Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Edge wiil it ever run right. really.


  • Please log in to reply
6 replies to this topic

#1 diggiedo

diggiedo

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:52 AM

Posted 24 September 2017 - 08:11 AM

I have had windows 10 every since it came out i like it once you do some ticking around a little with it i have it running at top notch.but this edge browser has never an i mean ever ran right i have done everything possible that i can think of for a long time now im really baffled at this one i can just about figure anything out when it comes to computers but this is definitlly one i can not conquer.it is choppy unresponsive always saying stop responding when i try to to just about anything on it takes for ever to load pages haft to keep clicking two or three times to get it to load web pages an on an on the story goes with this.MAN IS THERE ANY HELP FOR ME ON THIS REALLY. is there anyone who can point me in the right direction with this or is it just microsoft has not even got the cure yet idk. :hysterical:



BC AdBot (Login to Remove)

 


#2 diggiedo

diggiedo
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:52 AM

Posted 25 September 2017 - 01:34 PM

Well i can see that there is no one able to help with this one.hhhmmmm.



#3 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:52 AM

Posted 26 September 2017 - 02:21 AM

Do you suffer the same problems (slow loading, etc etc) with other browsers ?,,,,eg Firefox...?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#4 diggiedo

diggiedo
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:52 AM

Posted 26 September 2017 - 06:46 AM

No other browsers do not do that.



#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:52 AM

Posted 26 September 2017 - 07:04 AM

The instructions for resetting m'soft edge are quite clear on THIS PAGE

 

 

.....and also on THIS PAGE as well...(personally I would use this page)


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#6 diggiedo

diggiedo
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:52 AM

Posted 26 September 2017 - 01:51 PM

I have done a reset several time no luck with that.



#7 diggiedo

diggiedo
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:52 AM

Posted 26 September 2017 - 05:31 PM

That page you took me to to do a reset i done that many times to no avail. ty anyway tho.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users