Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with the Acer Aspire XC-704G and Intel (R) HD Graphics


  • Please log in to reply
No replies to this topic

#1 JStell

JStell

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:40 PM

Posted 22 September 2017 - 12:09 PM

So I have had this problem since the very day I bought this computer, although I am close to buying a new custom built pc, it'd be nice to see if anyone could help me with this issue.

So before anyone asks, yes, I have spoken to Intel on the issue several times and all they did was give me updates for my drivers, which I installed and they did nothing to solve my issue. I have also tried several tricks online that did not whatsoever work for me (one of them was to change my resolution to 1024x768 then set it to "Scale Full Screen", then set it back to my full resolution).

The Issue:

When I play in any resolution OTHER than 1920x1080, my game plays in a box the size of the selected resolution, and the rest of the screen is literally black. I have tried, as I said above, scaling the games full screen and even setting the panel fit to Full Screen, and even checking off "Override Application settings" in the Intel HD Graphics panel, but none of that works whatsoever. This is infuriating, because I am a retro gamer, thus why I have not bothered to buy a new computer up until now. I play games that don't even support 1920x1080, and I usually have to find an alternative to either stretch the screen or just deal with straining my eyes with the box.

Due to the fact even driver updates and things of the like don't even work, it leads me to believe that maybe it's on Acer's end. Maybe there is something in the Aspire XC-704G's chipset or something along those lines that is rejecting the output that the Intel HD ® Graphics is trying to scale my games to. I've been told branded computers usually have presets? I'm not sure.

I really hope someone has had experience with this problem an can lend a hand. And just to clarify, my warranty HAS ran out on the rig, and we all know that's the end of the line with Acer's customer support, so asking them for help is out of the question.


MY COMPUTER SPECS (If someone needs more info, just ask!):

------------------
System Information
------------------
Time of this report: 9/21/2017, 13:54:05
Machine name: DESKTOP-58R5HCG
Machine Id: {BD4F0115-5128-41FB-82E7-FF9050215FC1}
Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Language: English (Regional Setting: English)
System Manufacturer: Acer
System Model: Aspire XC-704G
BIOS: R01-A2
Processor: Intel® Celeron® CPU N3050 @ 1.60GHz (2 CPUs), ~1.6GHz
Memory: 4096MB RAM
Available OS Memory: 4012MB RAM
Page File: 3166MB used, 2828MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.15063.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Intel® HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics
DAC type: Internal
Device Type: Full Device
Device Key: Enum\PCI\VEN_8086&DEV_22B1&SUBSYS_09531025&REV_21
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 2119 MB
Dedicated Memory: 114 MB
Shared Memory: 2005 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: S230HL
Monitor Model: S230HL
Monitor Id: ACR0280
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll
Driver File Version: 20.19.0015.4703 (English)
Driver Version: 20.19.15.4703
DDI Version: 12
Feature Levels: 11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.0
Graphics Preemption: Triangle
Compute Preemption: Thread group
Miracast: Not Supported by WiFi driver
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 6/8/2017 7:00:00 PM, 39861280 bytes
WHQL Logo'd: Yes



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users