Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Interactive Metronome freezes on login


  • Please log in to reply
1 reply to this topic

#1 aaingeal

aaingeal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:39 AM

Posted 19 September 2017 - 10:01 AM

Hello, 

 

I have a program that I have installed and it was working however, now at the login screen, it freezes.  I don't get any errors, it just locks up and never goes any further.  I have uninstalled it, cleared my cache files, rebooted the pc, cleaned up java, reinstalled a clean version of java but I still cannot complete a login without the program freezing.

 

 Here are my pc specs:  Win7 Home Premium, SP1, 64 bit OS.  All windows updates are current.  I have also tried doing a system restore however the first one failed and prompted that the restore point will be deleted.   I was able to pick another date/time that was successful but it didn't resolve the issues.    I ran a HiJackthis in hopes that it will show what is causing this issue.  Can I upload the logs here?



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,904 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:39 AM

Posted 20 September 2017 - 04:06 AM

 

Can I upload the logs here?

 

No. If you feel that your HJT log shows problems, or even if you merely want it checking, you must start a topic in the BC section 'Virus, trojan, etc. logs :-

 

https://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

 

If you do decide to start a topic here the I strongly advise that you read the pinned guides at the start of that section, and if you get a reply from an entity called 'Help-Bot' then you must reply to at least Part 1 to continue your topic.

 

What I would suggest you do is download and install the 'Revo' uninstaller - a free download from BC - it is a very good uninstaller and works very well at removing traces of applications that their own uninstaller leaves behind. It may well be that some of these traces are what is causing your installation to fail.

 

https://www.bleepingcomputer.com/download/revo-uninstaller/

 

Chris Cosgrove


Edited by Chris Cosgrove, 20 September 2017 - 04:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users