Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem embedding photos in transcript


  • Please log in to reply
No replies to this topic

#1 Yabba Doo

Yabba Doo

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sasser, GA
  • Local time:09:10 AM

Posted 18 September 2017 - 05:12 PM

Windows 10, Corel WordPerfect X8.

I was embedding photos in a transcript when the computer started hanging up.  Exiting out of program, rebooting, worked for a while.  Now I get the message "OLE object could not be created.  Error usually caused by incorrect data about the server in Windows registration database."  

 

I got the same error message in Word.

 

Is there a better way to affix a photo to a page in a document?  I read that adding it as an attachment was better than OLE, but I couldn't find that option in WordPerfect.

 

Thank you for any assistance and your time.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users