Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Work laptop access shared folder at home network


  • Please log in to reply
6 replies to this topic

#1 zillah

zillah

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 18 September 2017 - 04:09 AM

Dear Experts

 

My laptop which has windows 10 is a work laptop and it is part of the work domain.

At home I need to access my shared folder at desktop to do backup for photos documents.

I can access the shared folder no problem but every time I need to type in the credential while that won't happens on other home computers (windows 7 not 10).
Means home computers were required credential only the first time and it would be saved, while work laptop every time I need to type in credentials to access shared folder why ?

Second question I have bee using 2BrightSparks backup software for while on my other home computers and I used to do backup to a shared folder, without any problem.

Today I tried to use software on my work laptop, backup software has source and destination.

I tried to set the destination to be a (shared folder) but software can't see it, although I mapped that shared folder on my work laptop and I can access it.

 

Thanks


Edited by zillah, 18 September 2017 - 04:20 AM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:56 PM

Posted 18 September 2017 - 11:10 AM

Are you checking the box to remember your credentials when you connect to the drive?

 

For the 2Bright software is your destination the drive letter you have mapped or the UNC path (\\computer\share)?



#3 zillah

zillah
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 18 September 2017 - 02:03 PM

 

Are you checking the box to remember your credentials when you connect to the drive?

Yes sure I am doing that

 

 

For the 2Bright software is your destination the drive letter you have mapped or the UNC path (\\computer\share)?

Software won't accept the drive letter , I have to use UNC path

 

Regards



#4 Kilroy

Kilroy

  • BC Advisor
  • 3,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:56 PM

Posted 18 September 2017 - 03:04 PM

Try connecting the drive using a DOS mapping.

 

NET USE T: \\Computer\Share /PERSISTENT:YES /User:user PASSWORD

 

Where T: is the drive you want to connect Computer is the name of the computer, Share is the name of the share, user is the user name you are connecting with, and PASSWORD is the password for user.

 

In the 2Bright software, Advanced features there is a Network option that allows you to specify the user and password for the connection.  There are some additional options in the Advanced portion of the Network options.  I use SyncBack Free  and you're using that or the Pro version, which should be similar.



#5 zillah

zillah
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 18 September 2017 - 04:00 PM

Thanks Kilroy
Is the use of DOS command to avoid typing in credentials every time i need to access the shared drive????

I will try your suggestion on 2Bright software and i update you

#6 zillah

zillah
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 20 September 2017 - 05:26 AM

Hi again

 

Where T: is the drive you want to connect Computer is the name of the computer, Share is the name of the share, user is the user name you are connecting with, and PASSWORD is the password for user.

I need to try this meanwhile attached is what I have been experiencing

 

https://imgur.com/a/psJO7

 

 

 

Advanced features there is a Network option that allows you to specify the user and password for the connection.

That fixed the issue for 2Bright software

 

Regards



#7 Kilroy

Kilroy

  • BC Advisor
  • 3,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:56 PM

Posted 20 September 2017 - 11:22 AM

Hopefully connecting the share with the DOS command will stop the user name and password issue.  I think part of the problem is that your work computer is part of a Domain and the home computer is part of a Workgroup.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users