Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laser printer prints text fine but will not print an image


  • Please log in to reply
5 replies to this topic

#1 Astrovel

Astrovel

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Granbury, Texas
  • Local time:03:32 PM

Posted 17 September 2017 - 01:37 PM

My printer is a Brother HL2240D black-white Laser printer.  I recently cleared a paper jam and I'm pretty sure I got all of the paper out of it. But when I tried to print a picture, it won't print at all and shows an error message. The error message is the standard...."make sure your paper is cleared etc" and I have done all the troubleshooting things I can do.

 

What amazes me is that it will print text flawlessly but any black and white photo, it will not print. It goes through a series of steps I can hear but then the error message pops up.

 

I have obviously changed some settings and can't find where it is.

 

OK, you Mr. Printer out there. Please tell me where to look to fix my problem.

Thank you so much,

 

Vel



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 841 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 18 September 2017 - 05:10 PM

have you rebooted your computer since the paper jam?

 

I would check the print que and make sure it's empty if not then cancel all print jobs

 

then shutdown your computer & printer then restart them.

 

then do a test print.



#3 Astrovel

Astrovel
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Granbury, Texas
  • Local time:03:32 PM

Posted 19 September 2017 - 01:25 PM

Still prints a black and white text page. But will not print a b/w picture. I went on chat line with Brother and they said to re-install the Brother software for that model which I did. Problem still exists. It's got to be somewhere in the settings but I can't find it.



#4 mightywiz

mightywiz

  • Members
  • 841 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 19 September 2017 - 03:07 PM

oh wait!  I know what your problem is.   are you like printing from a webpage?   if so I fought this for like a month at work and figured it out!

 

your probably using firefox aren't you?

 

do this:

Firefox. In these instances you fix the problems by disabling hardware acceleration and WebGL.

Turning off hardware acceleration

  1. Click the menu button and choose Options.
  2. Select the General panel.
  3. Under Performance, clear the Use recommended performance settings checkbox.
  4. Uncheck Use hardware acceleration when available.
  5. Click the menu button and then click Exit. Start Firefox normally.

 

this was a big headache on 1 computer for a couple months but the fix above took care of the problem on that computer.

 


Edited by mightywiz, 19 September 2017 - 03:09 PM.


#5 Astrovel

Astrovel
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Granbury, Texas
  • Local time:03:32 PM

Posted 19 September 2017 - 04:52 PM

Thank you SO MUCH!!!   We did the changes and then had a problem re-booting but everything turned out OK and we can finally print images again. Thanks so much for your help.



#6 mightywiz

mightywiz

  • Members
  • 841 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 19 September 2017 - 05:38 PM

isn't that crazy how firefox screwed with the printer settings!  took me forever, it felt like, to fix it.   glad it helped you out also.


Edited by mightywiz, 19 September 2017 - 05:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users