Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 desktop showing app not icon


  • Please log in to reply
3 replies to this topic

#1 zillah

zillah

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 17 September 2017 - 01:02 AM

Dear Experts

 

I am new to windows 10 , as I have been using windows 7 for a while.

 

I tried to google for the issue that I have been experiencing but couldn't find a fix

 

Currently windows 10s desktop is showing apps how can I make it showing icons ,,,,I mean I want it same as windows 7 style

 

I tried to use :ClassicShell_4_3_1 but I wasn't sure if this would help ot not,,,,snapshot below showing ClassicShell was installed

 

https://imgur.com/a/7MfZj

 

Second question I can't remove cortana although I used a small utility called : Uninstall Cortana from the link below

 

https://winaero.com/blog/how-to-uninstall-and-remove-cortana-in-windows-10/

 

 

Thanks



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:03 PM

Posted 17 September 2017 - 01:55 AM

Please open Settings app from Personalization ---> Start turn off Use Start full screen.

 

You cannot uninstall cortana its part of Windows 10.


Posted Image


#3 zillah

zillah
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 17 September 2017 - 02:50 AM

 

Please open Settings app from Personalization ---> Start turn off Use Start full screen.

 

 

Thanks for that , 

 

It is a treat 



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:03 PM

Posted 17 September 2017 - 04:39 AM

You are very welcome!


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users