Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Almost all files unable to be accessed


  • Please log in to reply
1 reply to this topic

#1 vinnishi

vinnishi

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 16 September 2017 - 08:28 PM

UPDATE:

I've never been more relieved - my files are back to normal. Thank you all for reading/giving advice.

 

The solution was actually quite dumbfounding: just running sfc /scannow and DISM commands (DISM /Online /Cleanup-Image /CheckHealth, DISM /Online /Cleanup-Image /ScanHealth, and DISM /Online /Cleanup-Image /RestoreHealth), in the command console a second time.

 

Hopefully anyone else with this same issue will be able to make use of this solution.

 

Again, thank you all at BleepingComputer,

 

vinnishi.

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

As of a few days ago, almost every one of my files gives me this error message when they are opened: https://imgur.com/a/WvYxl

 

The only files/things I can run are the basic windows applications and google chrome (very odd) - and I have the exact same issue with any new files downloaded or accessed through a USB drive.

 

Strangely enough, every one of my files is inaccessible - both on my HDD (~2 years old), and my SSD (~3 months old) - making me believe this might not be a hardware, but a software issue.

 

This is a list of all the things I've tried to fix the issue:

  • I've tried fixing this by running DISM commands, which returned a: "The drive is either corrupted or unreadable" error message in the console.
  • Also the chkdsk command which has made no changes after rebooting and running it.
  • Tried running the error checker on both my HDD and SSD - both returning no errors found.
  • I've also tried running sfc /scannow which fully completes, but says certain files were not able to be recovered from corruption.
  • Following an answer from a Microsoft associate to someone else having this exact issue (which I found on the answers page of the Microsoft website), I tried uninstalling/reinstalling Microsoft C++ essentials -- proceeded each time by the exact same error message. 
  • Finally, as a last resort, I've tried completely recovering and resetting the PC to no avail when Windows says it was not able to complete after reaching ~33% of finishing the process.

 

Has my hard drive reached the end of its life span, and I should just replace it? Or is there possibly another way to fix this issue without new components?

 

Thank you for reading,

 

vinnishi.

Attached Files


Edited by vinnishi, 16 September 2017 - 10:11 PM.


BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:02:01 AM

Posted 16 September 2017 - 08:44 PM

https://www.google.com/search?q=what+is+Microsoft+side-by-side+configuration%3F&oq=what+is+Microsoft+side-by-side+configuration%3F&aqs=chrome..69i57.44381j0j1&sourceid=chrome&ie=UTF-8

I take it you already been there, read that -- I'll try to keep up with you, learn from your experience.  I too need to know this.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users