Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigabyte UEFI dualbios boot loop


  • Please log in to reply
No replies to this topic

#1 alexzzz303

alexzzz303

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:14 AM

Posted 16 September 2017 - 02:08 PM

Product Name: GA-H97-HD3 (1.0) BIOS Ver: F8 Serial No: SN142550231581 Purchase Dealer: StartPc Brand: GIGABYTE Model: GV-N970G1 GAMING-4GD Model: Intel Core I7-4790 Operating System: Win 10 64-bit Brand: Transcend Size: 16 Power Supply: 650 Memory Part No.: TS1GLK64V6H

 

 

Here the message I sent to Gigabyte , really frustrated with this problem . 

Right now I can't even access bios and the machine's stuck in a loop no matter what I try (F12 DEL END etc .. wont work)

Heres the message 

 

  

Here's the message I sent to Gigabyte support 
"I purchased my machine late 2014 , everything worked great until the beginning of 2016 when this problem occurred (like shown in the video) https://www.youtube.com/watch?v=-8yyl6NE0nI

I tried many things including :
1. Reinstalling windows 7 ,eventually switching to 10
2. updating through Gigabyte AppCenter
3. Updating BIOS 
4. Replacing ram slots , and gradually adding them including cleaning them 
5. Checking SSD and HDD connections 
6. Taking the GPU out and trying without it
7. Setting default BIOS settings 
8. Cleaning CMOS using both methods , CLR_CMOS and BAT

links I followed :

https://www.howtogeek.com/howto/windows-vista/verify-th...
https://forums.tweaktown.com/gigabyte/57335-dual-bios-d...
http://www.tomshardware.com/answers/id-3320613/gigabyte...

ran across a thread on your forums about this tool :
https://downloadcenter.intel.com/download/26755

I am indeed vulnerable, heres the log :

Explanation: 
The detected version of the Management Engine firmware is considered vulnerable for INTEL-SA-00075.

If Vulnerable, contact your OEM for support and remediation of this system. 
For more information, refer to CVE-2017-5689 in the following link: CVE-2017-5689
or the Intel security advisory Intel-SA-00075 in the following link: INTEL-SA-00075

INTEL-SA-00075 Detection Tool
Application Version: 1.0.3.215
Scan date: 2017-09-13 16:01:31

Host Computer Information
Name: DESKTOP-M1E7BPT
Manufacturer: Gigabyte Technology Co., Ltd.
Model: H97-HD3
Processor Name: Intel® Core™ i7-4790 CPU @ 3.60GHz
Windows Version: Microsoft Windows 10 Pro

ME Information
Version: 9.1.25.1005
SKU: Intel® Small Business Advantage (SBA)
Provisioning Mode: Not Provisioned
Control Mode: None
Is CCM Disabled: False
Driver installation found: True
EHBC Enabled: False
LMS service state: NotPresent
microLMS service state: NotPresent
Is SPS: False"



BC AdBot (Login to Remove)

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users