Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to automatically detect Network Proxy Settings


  • Please log in to reply
5 replies to this topic

#1 mrmatt

mrmatt

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Midlands, UK
  • Local time:09:02 AM

Posted 16 September 2017 - 03:01 AM

A few days ago, we had problems trying to get Windows Update to download and apply the updates.

 

We ran Windows Update troubleshooter, the Network Troubleshooter, although it finally seemed to be cured by finding the Windows 10 Update Assistant, downloading that and running it. All Windows Updates have been running normally since then.

 

However, even now when I try and run the Network Troubleshooter, we get the message 'Unable to automatically detect Network Proxy Settings' with an exclamation mark in a yellow triangle.

 

We are not on a network (although we have a wireless router), we are able to connect to the internet from this PC, but I think other things may be affected.  I don't think things are as they should be if this error message occurs.

 

Can anyone helpl please?

 

Thank you.

 



BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 478 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 16 September 2017 - 03:41 AM

Hi, press the win + r keys together, in the run dialogue box copy paste :-

 

inetcpl.cpl ,4  (press OK)  select the "Lan settings" tab, make sure all boxes are unchecked.



#3 mrmatt

mrmatt
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Midlands, UK
  • Local time:09:02 AM

Posted 16 September 2017 - 11:12 AM

Presumably you mean the 5th tab (Connections).

 

Turning it off solves the problem, but what about other devices trying to connect wirelessly?

 

I don't know why it was ticked in the first place.



#4 mrmatt

mrmatt
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Midlands, UK
  • Local time:09:02 AM

Posted 16 September 2017 - 12:02 PM

Other things occasionally connect using wireless like dads tablet or phone, or netflix.



#5 jenae

jenae

  • Members
  • 478 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 16 September 2017 - 06:24 PM

Hi, yes the cmd opens the connections tab and you need to access the lan settings, if you made the cmd 5 it would open the Programs tab. You do not need to use a proxy for others to connect, the settings you now have are normal, for anyone not using a proxy.



#6 mrmatt

mrmatt
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Midlands, UK
  • Local time:09:02 AM

Posted 17 September 2017 - 05:30 AM

Sorry, I do not quite understand.

 

What about if anyone needs to connect, sorry?  Do they need a proxy or not please?

 

Does that box need to be checked or unchecked for other users trying to connect wirelessly?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users