Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ublock Origin for Firefgox not updating filters.


  • Please log in to reply
3 replies to this topic

#1 SuperSapien64

SuperSapien64

  • Members
  • 818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 PM

Posted 15 September 2017 - 08:58 PM

Hi I'm having a problem with Ublock Origin for Firefox it wont update third party filters, it says a network error prevented the resource from being updated.

Is anyone else experiencing this problem or is just me?



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,882 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:17 PM

Posted 15 September 2017 - 09:04 PM

Just you, at least so far.

 

I'm just chiming in because I'm not getting these messages (at least not yet) for either Firefox or Chrome.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#3 Verifirs

Verifirs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 19 September 2017 - 09:43 AM

I am also experiencing this problem.



#4 SuperSapien64

SuperSapien64
  • Topic Starter

  • Members
  • 818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 PM

Posted 21 September 2017 - 06:04 PM

I am also experiencing this problem.

Apparently other people are also experiencing this same problem: https://github.com/gorhill/uBlock/issues/2985






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users