Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't boot in normal mode.


  • Please log in to reply
10 replies to this topic

#1 Fadel

Fadel

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 14 September 2017 - 09:34 PM

Here is what I am facing:


EDIT: link is not appearing so I'll attach it instead.

 

Attached Files


Edited by Fadel, 14 September 2017 - 09:35 PM.


BC AdBot (Login to Remove)

 


#2 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 AM

Posted 14 September 2017 - 10:02 PM

Can you say with words what the problem is.
I've been watching for several minutes and I can not figure out where the problem is.


#3 Fadel

Fadel
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 14 September 2017 - 10:08 PM

Whenever I try to boot into the normal windows by clicking on "Normal startup" or "Use original boot configuration" under the General tab, it automatically sets my computer to boot on safeboot or safemode with networking under the Boot tab. I tried unticking the "Safe Boot" box, but that only forces "Selective Startup". So basically, I am either stuck in safemode or in "Selective Startup".


Edited by Fadel, 14 September 2017 - 10:10 PM.


#4 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 AM

Posted 14 September 2017 - 10:19 PM

Check/mark Normal => Apply => OK => in new window click Restart and look, will computer start normally and then check  Safe Boot and do the same, if then will boot in safe mode, then is everything OK.


Edited by zainmax, 14 September 2017 - 10:34 PM.


#5 Fadel

Fadel
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 14 September 2017 - 10:39 PM

Did that, didn't work.



#6 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 AM

Posted 14 September 2017 - 10:47 PM

Then you really have a problem. What version of Windows do you have, and when was last updated?

And maybe you've discovered some more weird things?



#7 Fadel

Fadel
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 14 September 2017 - 11:23 PM

I managed to get rid of the Safe Mode issue by unchecking the Safe Mode box on the boot tab and checking the Make all settings permanent box. However, now whenever I click Normal or Diagnostic it would just revert me back to selective when I reopen Msconfig. I tried Making all the settings permanent and running Msconfig as an Administrator, but both didn't work for me.



#8 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 AM

Posted 14 September 2017 - 11:59 PM

Do you currently have a safe mode and can not return to normal mode?

Have You tried startup repair or use different user?


Edited by zainmax, 15 September 2017 - 12:24 AM.


#9 jenae

jenae

  • Members
  • 881 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 15 September 2017 - 01:46 AM

Hi, if you make any changes to msconfig (such as unchecking a running service) then msconfig will always show selective startup, this is by design. Msconfig is a diagnostic tool and should not be used for permanent modifications. If you uncheck safe mode and on boot it continues to go into safe mode then most likely your bcdedit file is modified.

 

Go to search and type:- command prompt right click on the returned command prompt and select "run as administrator" copy the text below and paste it into the cmd window:-

 

bcdedit /enum > 0 & notepad 0 (press enter) Post the notepad output here.



#10 Fadel

Fadel
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 15 September 2017 - 02:34 AM

Here:

Attached Files

  • Attached File  0.txt   1.05KB   3 downloads


#11 jenae

jenae

  • Members
  • 881 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 15 September 2017 - 11:54 PM

Hi, no problems there, bcdedit is running defaults.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users