Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable password


  • Please log in to reply
4 replies to this topic

#1 bruinator

bruinator

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 13 September 2017 - 03:26 PM

Every time i am away from my pc for a certain length of time, it asks me to enter my password. How do i disable that so i can access my desktop when i hit any key on the keyboard. I use windows 10 home.

 

thx



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 4,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:51 AM

Posted 13 September 2017 - 03:32 PM

Settings, Personalization, Lock Screen Pane.

 

Then hit the "Screen Saver Settings" link.  This will bring up the Screen Saver dialog you're probably familiar with from earlier versions of Windows.  Make sure the checkbox for On resume, display logon screen is unchecked. 


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1703, Build 15063

       

". . . American business has yet to learn how to measure the productivity and effectiveness of professional and technical employees.  As a result, employees who get little done, but spend a lot of time doing it, are often rewarded more than those who fulfill or exceed job requirements while keeping reasonable hours.
     A job that routinely requires 60 to 80 hours per week is mismanaged, understaffed, or staffed with the wrong person.  A badly managed firm isn't a good place for men or women, parents or not."  ~ Sophie M. Korczyk

 


#3 bruinator

bruinator
  • Topic Starter

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 13 September 2017 - 04:27 PM

Settings, Personalization, Lock Screen Pane.

 

Then hit the "Screen Saver Settings" link.  This will bring up the Screen Saver dialog you're probably familiar with from earlier versions of Windows.  Make sure the checkbox for On resume, display logon screen is unchecked. 

it already is unchecked. Now what plz?  thx



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 4,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:51 AM

Posted 13 September 2017 - 05:12 PM

I have no idea.  I know how to make the manual entry of one's password go away when firing the machine up from being entirely shut down, but this is the only way I know of to turn off password on wake up from sleeping.

 

Have you done a Restart (and I do mean Restart, not Shut Down) lately if Fast Startup is enabled?  (Or even if it isn't?)   This could be an issue with the hiberfile that's used for Fast Startup.

 

Also, what Version and Build are you on?  You can get this by hitting the Windows key, entering winver, and hitting enter.


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1703, Build 15063

       

". . . American business has yet to learn how to measure the productivity and effectiveness of professional and technical employees.  As a result, employees who get little done, but spend a lot of time doing it, are often rewarded more than those who fulfill or exceed job requirements while keeping reasonable hours.
     A job that routinely requires 60 to 80 hours per week is mismanaged, understaffed, or staffed with the wrong person.  A badly managed firm isn't a good place for men or women, parents or not."  ~ Sophie M. Korczyk

 


#5 zainmax

zainmax

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 13 September 2017 - 05:39 PM

Settings => Sign-in Options

Require sign-in => If You've been away, when should Windows require you to sign in again => select Never

 

If You do not want at all sign in (it is usable, if you are the only user and your computer is always in safe place), open User Accounts wizard

Win Key + R => netplwiz => OK => select user and uncheck   User must enter a user name and password to use this computer => OK => enter password twice => OK 

If You want again use password, do the same, but add a mark on the same  place.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users