Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Location in not available Access is denied


  • Please log in to reply
3 replies to this topic

#1 mmccullough

mmccullough

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 13 September 2017 - 11:34 AM

I was cleaning up my E:\ drive and doing a fresh install of Steam. After I uninstalled I tried to delete the leftover folders and such when I get this error.

 

 

6EyHSTQ.png

 

 

I then opened up properties and got this.

 

 

ew5D5aq.png

 

I also tried to change ownership of the files and the read only status but it gave an error access denied.

I ran a chkdsk and every thing seems fine but I still can't delete the folders. Does anyone have any experience with this? 



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 20,476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:19 PM

Posted 13 September 2017 - 11:44 AM

I've had issues deleting zero byte folders but from the image is says there over 9000 subfolders. Can this folder be deleted in Safe Mode? I am not sure how it would affect this problem but I would make sure fast startup is disabled. Reboot and see if you can delete the folder. 

 

If doing the above does not work then boot a live linux disk. You will need to disable SecureBoot in it is in your UEFI settings. 

 

Boot the live linux disk and delete the folder outside of Windows. This was the only way I was able to delete a folder that refused to delete in Windows.

 

Mint Cinnamon. Burn the iso to a DVD. Do not input anything during boot. What until you get to the desktop. Click the Computer icon on the desktop. You disks are in the left pane. Note: Fast Startup needs to be disabled in order for linux to read/write on the system disk. I would still disable fast startup as I don't know how this would affect linux being able to write or delete files on E:



#3 mmccullough

mmccullough
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 14 September 2017 - 02:28 PM

Booting into safe mode worked. It looks like a program was still trying to access the folders. Thanks for the help!

#4 JohnC_21

JohnC_21

  • Members
  • 20,476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:19 PM

Posted 14 September 2017 - 02:40 PM

Your Welcome, and thanks for taking the time to post an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users