Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Powering on PC causing modem dropouts


  • Please log in to reply
2 replies to this topic

#1 danny_h69

danny_h69

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 13 September 2017 - 08:11 AM

G'day everyone!

 

Hopefully someone can give me some assistance as I am all out of ideas.

 

I have an oldish desktop (about 5 years) that all of a sudden has developed a massive problem,

 

I am using separate SSD's with WIN10 on one and Linux Mint 18.2 on the other and a 2TB HDD for data, I simply boot into the OS I want when it loads.  Been doing this for quite a while now no problems.  We have about 5 computers in the house (between 2 of us - so not all being used at once).

 

However, for the last few weeks or so, when I turn on the computer it POST's correctly and it doesn't matter what OS I choose it causes the modem/router to drop out completely.  It re-syncs for 30 secs / 1 min / 5min / etc then drops out again. Wired network.   TP-Link TD-W8968.  This only occurs when I turn this one machine on.

 

Motherboard is Gigabyte GA-Z77X-UD5H - with 2 onboard network adaptors.

 

I have done the following:

 

* Reset/rebooted modem countless times.

* No IP / MAC conflicts that I can see.

* Virus / Malware checked all drives with both Kaspersky and Malwarebytes after removing the drives and using dock.

* Current network drivers.

* Unplugged the Ethernet cable(s).

* Unplugged peripherals except monitor.

* Unplugged all peripheral except the box.

* Unplugged the drives - no peripherals except box.

* Removed CMOS battery and left off (removed power cable) for an hour. And the real kicker...

* Took the now driveless box to another room and powered it up ... POST's and then modem dropout... WTF?

 

It's been a long day and I'm sure I've missed something obvious to try... any help will be greatly appreciated.

 

Dan



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 13 September 2017 - 10:09 PM

router is failing if the tiniest load causes it to go down.

 

Not a pc issue



#3 danny_h69

danny_h69
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 14 September 2017 - 06:44 AM

Figured it out (eventually)... after all the fiddling I was confident it wasn't a network issue as such but a power issue.

 

I plugged the modem/router into the UPS thinking it might be a house power issue, but same result...

 

Then it clicked... or in this case ticked... my PSU has been steadily ticking away for a few weeks now and I had just gotten used to the sound as it didn't seem to be causing any issues.

 

Took the PSU out and plugged it into a PSU tester and ... FAIL ...

 

Luckily I had an almost new Thermaltake PSU on hand and plugged it in... no modem/router dropout... put all the bits and pieces back in the PC, powered up and voila! No drop outs....

 

Taking the 1-2 year old Antec Neo Eco 520C back to the shop for a warranty replacement.  I was going to just stick with the Thermaltake that's now in the PC except that it only has 3 SATA power connectors. Running without a optical drive at present (not that the're that useful nowdays).

 

Problem SOLVED.  :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users