Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIFI ISSUE


  • Please log in to reply
1 reply to this topic

#1 US1993

US1993

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 10 September 2017 - 02:41 PM

The wireless is I keep losing connection/runs slow on my Asus X555L laptop and not sure what is causing this.  When it runs slow or stops working I disconnect and when I try to reconnect it never does.  So, I would then restart my laptop and even then sometime it never find the Router SSID and at this point I would have to restart the Router which then I am able to connect.

 

I have tried the following but nothing has worked:

- checked for latest wireless driver (it's up to date)

- reinstalled the wireless driver

- I even reinstalled Windows but still no luck.

 

All the other devices i.e.phones, laptop and desktop don't experience this issue it seems to be only my laptop but I can't see what's the issue, any help would be much appreciated?

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 10 September 2017 - 02:52 PM

There are issues with Windows 10 and Wifi. Some of the things to try.

 

Make sure your power profile is set to maximum performance.

 

Right click your Wifi adapter in Device Manager, select Properties, and under the Power tab make sure the box next to Allow Windows to turn off this device to save power is unchecked.

 

In Device Manager disable, not uninstall, the Ethernet adapter if you have one. Sometimes Windows 10 gets confused if both are enabled.

 

Disable IPv6 in your adapter settings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users