Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe PDF Icons White


  • Please log in to reply
11 replies to this topic

#1 Maitai11

Maitai11

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 09 September 2017 - 05:53 PM

Hi Everyone,

 

Having a terrible time with this.  My PDF icons are all white - it's really difficult to have them this way just to look at a white icon.  I've tried the iconcache rebuild, to no avail.  What am I missing?  Would greatly appreciate your help - you guys are awesome...

 

Regards,

 

Maitai



BC AdBot (Login to Remove)

 


#2 dziabong

dziabong

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:01:51 PM

Posted 10 September 2017 - 10:37 AM

In which program do those files open when you double-click them? And could you please provide a screen with those icons?

#3 Maitai11

Maitai11
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 10 September 2017 - 06:13 PM

dziabong,

 

Thank you very much for responding.  These are PDF icons, and they open in the corresponding Adobe Acrobat Pro program - no problems (so far) rendering the proper document, with full functionality, in Adobe.  It's just the icons on the desktop, as well as those similar icons in file folders, etc...

 

Attached is the screenshot you requested. 

 

Many thanks,

 

Maitai

Attached Files



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:51 PM

Posted 10 September 2017 - 07:18 PM

Please use the batch script from below link.

 

"Thumbnail and Icon Cache Rebuilder"

https://www.bleepingcomputer.com/forums/t/618825/thumbnail-and-icon-cache-rebuilder/


Posted Image


#5 Maitai11

Maitai11
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 10 September 2017 - 09:27 PM

Thank you very much, FreeBooter! 

 

I'm trying to run it, but it says I need to run it as an administrator - but when I try to do that, my fingerprint doesn't get me past the user access control window...sorry to bother, but could you please help on giving myself full administrator privileges?

 

As you can see, I'm a bit of a noob...

 

Many thanks,

 

Maitai 



#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:51 PM

Posted 11 September 2017 - 03:33 AM

Try attached batch script.

 

 

 

Attached Files


Posted Image


#7 Maitai11

Maitai11
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 11 September 2017 - 11:55 AM

Still getting "The requested operation requires elevation."  It asks for a username and password - but there is only a "No" button at the bottom (asking if it's OK to run.)  My fingerprint still does not do the trick. 

 

Again, thank you for you great help and assistance,

 

Maitai



#8 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:51 PM

Posted 12 September 2017 - 04:24 AM

Use CCleaner to delete thumbnail cache.


Posted Image


#9 Maitai11

Maitai11
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 14 September 2017 - 06:09 PM

Thanks FreeBooter,

 

OK, I think I've been hijacked.  I can't open Ccleaner unless it's started in safe mode, and I can't even turn on Windows Defender without elevation - which has no "yes" button, and won't accept my fingerprint, either.  I've had occasion to frequent the HijackThis forums for support...are we at that point? 

 

Regards,

 

Maitai

 

Edit:  I did use Ccleaner and the thumbnail cache box was checked, to no avail. 


Edited by Maitai11, 14 September 2017 - 06:39 PM.


#10 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:51 PM

Posted 15 September 2017 - 01:40 AM

Please ask for malware infection checkup.


Posted Image


#11 Maitai11

Maitai11
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 15 September 2017 - 01:42 PM

Thank you FreeBooter, will do.  Many, many thanks.

 

Maitai



#12 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:51 PM

Posted 15 September 2017 - 01:43 PM

You are very welcome!


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users