Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't properly shut down or sleep


  • Please log in to reply
7 replies to this topic

#1 Knikkey

Knikkey

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 09 September 2017 - 09:05 AM

I'm not sure if this counts as a hang and so I'm not sure if this is the right place for this topic. If not, I'm sorry.

 

Starting from a few days ago, my laptop doesn't shut down or sleep properly. When I try doing either of these things, the screen turns off, but that's it. The backlights on the keyboard and the "on" lights like on the power button all stay on and the fan spins fairly loudly. The laptop is unresponsive as no keys, mouse, or even the power button do anything. I am forced to hold the power button to force shut down the machine. I've tried changing around some settings in the Advanced Power Settings, updating Windows, updating my chip set drivers, and scanning with Spybot and Malwarebytes. I'm not sure what else to do. 

 

 

Sager NP8172-S (Clevo P670RP6) Laptop

Windows 10 64-bit (pre-installed original OS)

11 months old (just got it back from warranty repair a few weeks ago though)

Intel core i7-6700HQ

Nvidia Geforce GTX 1060

 

 

If there's any more information I should provide please let me know.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 09 September 2017 - 09:13 AM

Disable Fast Startup. Reboot and see if it now shuts down normally.

 

If you still have problems does the computer shutdown if you open a command prompt and type

shutdown -s -t 0

The above command does a complete shutdown immediately. You can change the time in seconds by substituting a number for zero.



#3 Knikkey

Knikkey
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 09 September 2017 - 09:42 AM

Disable Fast Startup. Reboot and see if it now shuts down normally.

 

If you still have problems does the computer shutdown if you open a command prompt and type

shutdown -s -t 0

The above command does a complete shutdown immediately. You can change the time in seconds by substituting a number for zero.

That did it! Thank you so much.



#4 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 09 September 2017 - 09:45 AM

Your Welcome, thanks for the update.



#5 Knikkey

Knikkey
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 09 September 2017 - 11:47 PM

Your Welcome, thanks for the update.

False alarm. I tried putting it to sleep and it did the half-sleep thing again. I force shut down and did the command prompt you told me to try. My laptop successfully shut down. I turned it back on and tried to shut it down normally from the start menu and it did. I booted up again and tried to put it to sleep normally and again, it did. But I don't understand why it did the half-sleep again just earlier...



#6 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 10 September 2017 - 07:46 AM

I'm not entirely positive on why it would be doing this. Sometimes it can be a power supply glitch. On an old desktop I could never get it to sleep properly until I changed the power supply. Is it still not responding from sleep?

 

Open Device Manager, Right click the Keyboard and select Properties. Under the Power Management tab the box next to allow this device to waken computer should be checked. I believe it will be because you were able to waken the computer.

 

Use the Troubleshooter.



#7 Knikkey

Knikkey
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 11 September 2017 - 04:09 AM

There is no Power Management tab under keyboard properties. Troubleshooter came up clean. I put my laptop to sleep this morning before work and when I came back the laptop was shut down :/ 



#8 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 11 September 2017 - 08:45 AM

I'm not entirely familiar with Windows 10 but this is the property windows of Windows 7 for the keyboard. But, I don't believe the box can be checked and that is why Windows 10 does not provide the option. You should at least have the option to allow the keyboard to wake the computer. Other than that the only other thing I can think of is to set you Power Configuration to High Performance and see how the computer acts.

Attached Files


Edited by JohnC_21, 11 September 2017 - 08:47 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users