Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi Issue


  • Please log in to reply
3 replies to this topic

#1 US1993

US1993

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 08 September 2017 - 11:59 AM

Apologies, not sure what had happened to this section.

 

Anyway, the problem I am having is I keep losing wireless connection/runs slow on my Asus X555L laptop and not sure what is causing this.  When it runs slow or stops working I disconnect and when I try to reconnect it never does.  So, I would then restart my laptop and even then sometime it never find the Router SSID and at this point I would have to restart the Router which then I am able to connect.

 

I have tried the following but nothing has worked:

- checked for latest wireless driver (it's up to date)

- reinstalled the wireless driver

- I even reinstalled Windows but still no luck.

 

All the other devices i.e.phones, laptop and desktop don't experience this issue it seems to be only my laptop but I can't see what's the issue, any help would be much appreciated?

 

Many Thanks.


Edited by US1993, 09 September 2017 - 03:08 AM.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:24 AM

Posted 08 September 2017 - 12:01 PM

Your post is blank.


Posted Image


#3 mikey11

mikey11

  • Members
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:08:24 AM

Posted 08 September 2017 - 12:58 PM

Your post is blank.

 

 

maybe thats the problem? :whistle:



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:24 PM

Posted 08 September 2017 - 01:41 PM

US1993 has 8 post, so they know how to do this.  They will figure it out and correct it.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users