Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell optiplex 990 minitower random restart and not shutting down


  • Please log in to reply
3 replies to this topic

#1 Jay139

Jay139

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 05 September 2017 - 02:43 AM

Greetings I have a dell optiplex 990 minitower that just keeps restarting and does not really shutdown it just restarts.
I tried the sleep settings in the bios, removing ram gpu added a new psu tried a new cmos battery nothing worked. It has to be the motherboard right? I am considering putting it in another case before i go buy a new motherboard. Any ideas?
thanks


BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:02 PM

Posted 05 September 2017 - 03:12 AM

Any hardware can be the cause. HD, Memory, PSU, Bios battery, Motherboard failure, external ports/usb ports damaged, Overheating, wiring shorts, water cooler leakage.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:02 AM

Posted 05 September 2017 - 04:58 AM

No error messages at all?

 

You can get into the BIOS?

 

Can you boot into safe mode?

 

Did you try running the Dell Diagnostics?

 

Louis



#4 Jay139

Jay139
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 05 September 2017 - 03:45 PM

I tried dell diagnostics no problems afaik I disconnected the ssd and installed windows It's still restarting by itself.

The temps are all ok one last option is to put it in another case it's a mATX iirc so it should fit. I will try disconnecting the front usb ports from the mobo.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users