Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cpu and ram usage alway 100% electricty or possible infection at my wits end SOS


  • Please log in to reply
No replies to this topic

#1 rainblo

rainblo

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 04 September 2017 - 11:04 PM

ok... where to begin.. ... blargh to say the least
I have been having issues with several devices over the last idk 5-6 months and im so fed up with just callling it dead and moving on. i have absolutley no clue what it is but it IS relative to cpu and ram being at 100%. so far it had been on a Windows 10 asus desktop pc, a dell inspiron 570 that has been upgraded to windows 10. a samsung galaxy j1, j7, and a xiaomi redmi 4 prime. it all began happening about the time we switched to comcast. I have had to have them replace  the router 4 times they gave me 3 months free service which i thought was odd .. but anywho, at random intervals my wifi doesnt work on some of the devices it will connect and then says something along the lines of a security certificate error and then shuts off the connection. my wired devices just dont connect sometimes and i have to unplug them from both pc and router for it to kick back on sometimes i have to reset router (im resetting router turning it  off for 5 mins prescisley and then back on but im doing this  maybe twice a week sometimes it doesnt happen for a month ) other times ill be doing fine and then maybe about after an hour of being on my phone watching idk netflix or just browsing the web my phone has gone to 70C or my desktop if im not watching the temps i have caught it getting up to 100c  and im forced to shut it down at that point because i dont wanna damage my phones mind you all of them are doing that. now as for my baby  my self built pc  with asus f1-a75-m CSM ,  amd  a6-3620 , patriot ddr3 1333mhz 4x4gb, radeon r9 260 ipower iceq x2 gpu started doing this first i used to be able to multi task music and heavy gaming on it and it was connected to verizon dsl mostly  (hadit running 4 years with no issues) died on me this year r.i.p lucinda lmao .. no posts no beeps probably just the motherboard right? no i had that rmaed and it  turned out it completely fried. everything that was connected to it while some of the devices that were attached worked they were never the same and always glitchy . there were not many  warning signs.  small performance degredation like it maybe got slow once in a blue moon but it was a powerhouse of pure fun .  bah getting lost okay i thought well hell that was my first pc build and i treated her rough... chalk it up to my gaming addiction. well after having this happen to the rest of the devices i have mentioned and not understanding why i need help. and not with my gaming addiction but figurring out wtf is going on... is it my electricity in my home??? my network somehow (idk even think thats possible ...is it?), or another idea ive coined up maybe juuuust maybe my first pc got infected and i never noticed it spreading around my network bit coin mining? (this is just a theory) causing spikes in network which i assume would make the router compensate by drawing more power.... causing a drain in my house affecting the flow of electricity to my outlets?(trust me i know how outlandish that seems...)  i digress tho CPU 100% more often than not  even while im not using the device  or even when  i have only 1 application open like a broswer listening to youtube and a monitoring or logging tool to check usage as well as ram all my batterys drain horribly fast unless my wifi is off too even the pc with 16gb of ram and a decent enough processor would do this as well as that redmi 4 prime... it had an 8 core processor and 4gb of ram... how in the bloody hell does 1 chrome browser with maybe 3 tabs at most use 100 % cpu and ram just reading usually and listening to music on youtube no more gaming since lucindas death... but yeah its been a dell inspiron 570, galaxy j1 , j7, tab 8.2 pro, and a redmi 4 prime and lucinda that has been killed in this madness

im having withdraws man lmao any assistance is greatly grrrrreaaatly appreciated...+

this is my first time on a forum like this i normally just google or use books to research my issue and  fix it. so PLEASE if i am doing something wrong or incorrectly, correct me show me the way i do not mean to be rude or break any rules. i also am not here to waste anyones time  i just need some damned help so bad ^^; 
and the only "professionals" within a 100 mile radius are geek squad and all the powers of my googling has done jack shieza  ._.
mayday send help and a beer so i can stop wracking my brain on this every time i get offf work to just chill and listen to music or watch a show and if u need me to elaborate on anything id be glad to !

338bf4300f18adf7ad08546b574c5b43.jpg



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users