Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realtek HD audio manager not showing up after reinstall


  • Please log in to reply
No replies to this topic

#1 SavagedBlade

SavagedBlade

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 03 September 2017 - 03:22 PM

So earlier today I uninstalled realtek audio drivers in the device manager under sound Andy reinstalled it with drivers from Realtek.com > downloads > 2nd download(64 bit). Now the audio is all good and working, I can hear clearly and my microphone works. The one thing I did notice is how the manager wasn't in control panel where it normally was. I tried unplugging my headset and re plugging it because that usually brought up a prompt but nothing happened. I then when to [my pc > program files > Realtek > sound > HDA] and I tried to manually open it with the .exe inside (guided by a website) and still nothing pops up. What happened to the manager?

I also heard that I need to download my motherboard's brand (MSI) drivers but I couldn't find them, MSI just directed me to the Realtek download page.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users