Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

This is just crazy....


  • Please log in to reply
3 replies to this topic

#1 Thunderware

Thunderware

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 13 December 2004 - 05:16 AM

Hi guys... I am having a weird experience on my PC. I am using Win98(SE), AOL 9.0, and Internet Explorer 6 SP1. I connect via dial up. Well... I have no problems getting online or browsing 90% of the time, but lately while attempting to open a web page (Even this one) I keep getting pop up error messages saying I am not online though I "AM"? Also... If I attempt to download something or even play a movie clip via "Windows Media Player" it tells me I'm not online and to connect to the internet. There is no check mark in the "Work offline" section under "File" in my IE browser ever either. I have used and tried the following to attempt repair... Spybot, No Adware, Spy Sweeper, Ad aware SE, McAfee AVERT Stinger, CWshredder, Re-installed IE6, Re-Installed the AOL adapter, Run scandisk, Run Norton repair utility, Ran the windows registry repair utility, and a program called w2fix.... Here are two recent pics of my new friends that keep popping up, though I am connected to the internet!!

Posted Image

Posted Image

----------------------------------------------------------------------------------------------

I have "Hijack This", and here's my scan log... Everything look ok? Thanks in advance for your time and help....

Logfile of HijackThis v1.98.2
Scan saved at 4:22:15 AM, on 12/13/04
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\PROGRAM FILES\COMMON FILES\AOL\ACS\AOLACSD.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\EXPLORER.EXE
C:\PROGRAM FILES\AVPERSONAL\AVGCTRL.EXE
C:\PROGRAM FILES\COMMON FILES\AOL\ACS\AOLDIAL.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\SYSTEM\LEXBCES.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\SYSTEM\LEXPPS.EXE
C:\WINDOWS\SYSTEM\RNAAPP.EXE
C:\WINDOWS\SYSTEM\TAPISRV.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\AMERICA ONLINE 9.0A\WAOL.EXE
C:\PROGRAM FILES\AMERICA ONLINE 9.0A\SHELLMON.EXE
C:\PROGRAM FILES\AMERICA ONLINE 9.0A\AOLWBSPD.EXE
C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE
C:\MY DOCUMENTS\HJT\HIJACKTHIS19802.EXE

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Internet Explorer for 2 Turtles...
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [AVGCtrl] C:\PROGRAM FILES\AVPERSONAL\AVGCTRL.EXE /min
O4 - HKLM\..\Run: [AOLDialer] C:\Program Files\Common Files\AOL\ACS\AOLDial.exe
O4 - HKLM\..\RunServices: [AolAcsDaemon1] "C:\PROGRAM FILES\COMMON FILES\AOL\ACS\AOLACSD.EXE"
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O17 - HKLM\System\CCS\Services\VxD\MSTCP: Domain = aoldsl.net
O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 205.241.18.8,65.169.254.5
O18 - Protocol: start - (no CLSID) - (no file)

Edited by Thunderware, 13 December 2004 - 05:16 AM.


BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:42 AM

Posted 13 December 2004 - 05:26 AM

For more timely attention, please repost in the HJT forum,

Otherwise your log may be overlooked by the HJT response team.

BTW :flowers: to Bleeping Computer

regards,
~Koan

:thumbsup:
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 Thunderware

Thunderware
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 13 December 2004 - 05:41 AM

Ok...I re-posted to HJT forum. Thanks :thumbsup:

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:42 AM

Posted 13 December 2004 - 05:54 AM

Well done...

and please be patient.

All our HJT team are volunteers and a bit overworked at the present.

They"ll get to you, or I'll bump your log up ....

Tee-hee.

Peruse the site and its forums as you please.

Ask more questions. We all learn from the questions.

Again, regards,
~Koan

:thumbsup:
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users