Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Audio problem: Background louder than foreground sound/vocals

  • Please log in to reply
2 replies to this topic

#1 audioproblem


  • Members
  • 2 posts
  • Local time:03:00 AM

Posted 03 September 2017 - 07:18 AM

Hello. Please help me out. The audio of my computer is broken. The background music is louder than the foreground music and dialogue. Shouts are quiet and normal talking is loud. All audio including games, youtube videos, movies, the whole computer is affected. I'm not a tech person and this computer is not even a month old. Unfortunately, the store that build the pc only gave me a one week warranty for everything so if I go back there, then I have to pay for the checkup/repairs again. I tried  googling for the fix and I did everything I can but no luck. Sound effects are already disabled. System restore didn't help because windows deleted the old restore points. I tried updating and reinstalling realtek drivers but didn't change anything.  I tried 3 trs headset and 1 with usb connector. All experiencing the audio problem. I used windows 7 before upgrading and everything's fine back then. Sorry for the bad english.

BC AdBot (Login to Remove)


#2 HyperHenry


  • Members
  • 775 posts
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:02:00 PM

Posted 03 September 2017 - 07:50 AM

Check your audio settings, such as "Mixer", "Effects", etc. Many times there are "3D Audio" settings or something similar, that will cause background sounds to appear much louder. Also, if your sound card has different "surround sound" options/settings that could cause a problem as well. Make sure your card is on "stereo".

Also, check your Windows audio/mixer settings...

Control Panel
Hardware and Sound

Click on your Audio Device
Click on Properties
Click the Enhancements tab. Check your settings.

#3 audioproblem

  • Topic Starter

  • Members
  • 2 posts
  • Local time:03:00 AM

Posted 03 September 2017 - 08:05 AM

Thanks for the quick reply. Surround sound is disabled. Sound effects/enhancements are already disabled.


Make sure your card is on "stereo".

Can't upload an image but speaker setup is already set to stereo since day 1.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users