Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Burn


  • Please log in to reply
7 replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:09:52 PM

Posted 17 September 2006 - 02:24 AM

Please help if you can! I have a dell latitude d800 with a samsung cdrw/dvd SN-324B cd burner and recently it stopped burning and playing cd's. Windows doesn't recognize the drive. In device manager it has an exclamation point next to it. I've looked everywhere for a driver and can't find one, I'm at the end of my rope and don't know what to do to get my burner online. I really need some help, dell tech support is worthless. Thanks in advance!

BC AdBot (Login to Remove)

 


#2 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:09:52 PM

Posted 17 September 2006 - 02:40 AM

ok, I got the exclaimation point to go away but I still can't burn or read a cd. My burning software is Roxio "Easy" CD Creator 5 Platinum. Help always appreciated.

#3 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:03:52 AM

Posted 17 September 2006 - 04:32 AM

Please go to the maker's site, the driver they will have.

Edited by fleamailman, 17 September 2006 - 04:33 AM.

everyday is a gift

#4 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:09:52 PM

Posted 17 September 2006 - 11:34 PM

strangely enough I couldn't find it on suamsungs or dells websites, but i found it on google. Thanks anyways

#5 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 20 September 2006 - 01:49 AM

have you always used roxio? Anyhow, if your trying to use windows and roxio, i'll tell ya that sometimes those programs can "steal" it from windows so it can only run with roxio. Try to get the latest version of roxio, and if that doesn't work, try uninstalling it all together... see what happens post back.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 PM

Posted 22 September 2006 - 09:38 AM

Try this free CD burner app to see if it works (it doesn't require any installation). http://www.silentnight2004.com/microburner.html

If it does burn, then the problem is probably with your Roxio. I'd suggest uninstalling and then reinstalling it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:09:52 PM

Posted 01 October 2006 - 12:23 AM

well, I did some searching on google and that led me to two registry key that I deleted and now its all good. I still get an error message when I start iTunes about there being a conflict with it and my burning software but I can burn with Roxio and iTunes works, so I guess thats good enough.

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:52 PM

Posted 01 October 2006 - 06:13 AM

There may be a patch at Roxio and/or at Itunes.

Certain versions of Roxio were problematic with XP and I believe ITunes had a problem too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users