Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pressed "Load Defaults" in Dell's BIOS menu. Now computer is stuck in boot loop.


  • Please log in to reply
5 replies to this topic

#1 pryerat

pryerat

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 02 September 2017 - 04:43 PM

Hey, I bought a refurbished computer a few days ago and I had a problem with my internet. I couldn't connect to any network. So I went into the bios to see If it was disabled.

 

I was expecting a bios screen like this

xbios.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj

 

 

 

But I got this

dell-business-uefi-bios.png?w=920&h=522

 

I couldn't find what I was looking for so I just hit Load Defaults. It warned me that something would be reset and the computer may not start but I hit it anyways because I thought that it would be okay. And It now is stuck in a boot loop. I tried everything I even reinstalled windows 7 and that didn't work. I don't really know what to do

 

Thank you



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 02 September 2017 - 05:31 PM

If Windows 7 was pre-installed on this computer try to access your UEFI settings again and under SecureBoot make sure it's disabled.  The second image is a computer with a UEFI vs Legacy BIOS which is the first image.



#3 pryerat

pryerat
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 02 September 2017 - 09:32 PM

If Windows 7 was pre-installed on this computer try to access your UEFI settings again and under SecureBoot make sure it's disabled.  The second image is a computer with a UEFI vs Legacy BIOS which is the first image.

Well I got that photo from Google. I couldn't find Secure Boot but here's what I do have.

AIa_fgECRyS69sXkN_Gsig.png



#4 JohnC_21

JohnC_21

  • Members
  • 23,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 02 September 2017 - 09:53 PM

I'm not familiar with some of those listings.The only thing I can recommend is go through the settings and look for something out of the ordinary. Is the Date and Time set correctly? Make sure the Boot Sequence sets the HDD first.  Make sure if there is a setting for AHCI or IDE it is set it to AHCI. There may be a setting for UEFI or Legacy Boot. Change from UEFI to Legacy or Legacy to UEFI depending on what is set.

 

Is SecureBoot listed under the Security Section? I'm not sure what is under Performance. Setting it lower than what is default may work. I tried to find the settings for the Optiplex 760 but could not. 



#5 pryerat

pryerat
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 02 September 2017 - 11:31 PM

I'm not familiar with some of those listings.The only thing I can recommend is go through the settings and look for something out of the ordinary. Is the Date and Time set correctly? Make sure the Boot Sequence sets the HDD first.  Make sure if there is a setting for AHCI or IDE it is set it to AHCI. There may be a setting for UEFI or Legacy Boot. Change from UEFI to Legacy or Legacy to UEFI depending on what is set.

 

Is SecureBoot listed under the Security Section? I'm not sure what is under Performance. Setting it lower than what is default may work. I tried to find the settings for the Optiplex 760 but could not. 

Thank you so much!!! I found that in (Drives>SATA Operation) there was AHCI and I set it to Legacy and It gave me the same warning like before but I knew I could reverse it if it didn't work. Then I rebooted and everything works great still have to go through setup because I reinstalled windows but it's working now thanks!



#6 JohnC_21

JohnC_21

  • Members
  • 23,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 03 September 2017 - 08:15 AM

Your Welcome, and thanks for taking the time to post an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users