Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 Cookie_Dash


  • Members
  • 5 posts
  • Local time:01:05 AM

Posted 02 September 2017 - 02:18 PM

I figured out the issue was I was using a javascript disabled browser, finally managed to activate my email account... I'm not quite sure what happened earlier with my other temp account getting banned, but I figured it out after my scrawling around This is a great site, I'm mainly experienced in macs but I'm looking forward to learning about computers in general :')

BC AdBot (Login to Remove)



#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,081 posts
  • Gender:Male
  • Location:Scotland
  • Local time:01:05 AM

Posted 02 September 2017 - 06:37 PM

Welcome to BC !


If you have a problem  then start a topic about it in what seems the most relevant section. Always give details of your computer - make and model at least - and of your OS. Then describe your problem as clearly as you can. Don't worry if you put your topic in the wrong section - one of the Mod's jobs is moving topics to where they are best placed.


Chris Cosgrove

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users