Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New build, doesn't post (but did once) fans work


  • Please log in to reply
3 replies to this topic

#1 eru777

eru777

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 01 September 2017 - 03:54 AM

Hello all. 

My new build doesn't post. At first it was the GPU that wasn't all the way in, corrected that and computer posted fine. I installed the OS and some motherboard apps, and then it stopped posting. BTW the motherboards in my possession have no speaker on board, so I won't be able to tell you any beep codes. 

 

Tried the following:

Checked the case wires that connect to the motherboard (power switch, LED)

Checked CPU power (extra cable is in)

Tried another motherboard and CPU, also didn't post (but again, the mobo worked since I could see it powering on the fans)

Tried breadboarding it with everything off except the CPU and its fan (+PSU) nothing

 

Any help is appreciated.

 

Case: fractal design node 202

Motherboard: ASrock H110M-ITX/AC

CPU: i3 intel

CPU cooler: Noctua NH-L9i

RAM: 8GB DDR4

OS: Windows 10 64 bit

SSD: Sandisk 120GB

GPU: ASUS AMD R7250-1GD5-V2

PSU: Silverstone SFX 80


Edited by eru777, 01 September 2017 - 03:57 AM.


BC AdBot (Login to Remove)

 


#2 Angoid

Angoid

  • Security Colleague
  • 299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Midlands UK
  • Local time:05:26 PM

Posted 01 September 2017 - 06:53 AM

OK, I'm no hardware expert but until such an expert can come along I'd try this:

 

1) You say you don't have the system speaker connected so you're not getting any POST beep codes.  You could try making sure the memory is seated correctly, and try it one stick at a time if no joy to see if you have bad memory.  You've obviously had the case open, so there is a good chance that your memory (or other component) has become unseated.

 

2) Are you able to get into the UEFI (BIOS) settings?  Have you changed anything in there?  In particular, look at the boot order (although this should come after the POST).  If you can, then try resetting them to factory defaults (making a note of anything you have changed beforehand), saving it back, and rebooting again.  Then re-introduce your changes one at a time to see if you can isolate which one (if any) is doing it.

 

The POST comes before the OS is loaded, so it won't have anything to do with your OS at all.

 

(Edit: correct typos)


Edited by Angoid, 01 September 2017 - 07:00 AM.

Helping a loved one through a mental health issue?  Remember ALGEE...

Assess the risk | Listen nonjudgementally | Give reassurance and info | Encourage professional help | Encourage self-help and support network

#3 HyperHenry

HyperHenry

  • Malware Study Hall Junior
  • 775 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:11:26 AM

Posted 01 September 2017 - 07:20 AM

Do any fans come on when you power up?



#4 eru777

eru777
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 02 September 2017 - 12:45 PM

Guys, it was a stupid mistake, I had a feeling that it was going to be something like that.
 
It was the monitor. How on earth I don't know, but here is what happened:
 
The monitor (new) that I bought has some sort of meta sleep mode where it sleeps by itself and DOES NOT wake up when input is detected. 
But it has a blue light on, which made me think it was on sleep mode (and that it would eventually see the output) but NO!
 
It actually wants you to press the power off button, power it on again, and then that's it. It detects HDMI and all.
Never in my years have I seen something this stupid. Anyway, consider this thread solved.. 
 
Thanks a lot for your advice!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users