Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Individual addresses in Hotmail groups


  • Please log in to reply
No replies to this topic

#1 jarhtmd

jarhtmd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 31 August 2017 - 12:23 PM

I use hotmail.com with Firefox on a Win10 computer. 

 

Like everyone else I get spam/phishing junk mail.  I've reduced the volume significantly by blocking the entire domain whenever hotmail will allow, else I block the username@domain.  Obviously, blocking "domain.com" blocks "abcdef@domain.com", "bcdef@domain.com", etc.  I also report the spam by forwarding as appropriate . . . to paypal, amazon, facebook, etc. and to a couple of general spam-fighting addresses.

 

I've found it easiest to store all these spam-fighting addresses in a group in hotmail.  That keeps me from having to remember all of them plus the "general" ones.   Then when I forward, I simply remove any addresses that are not appropriate for that specific junk mail.  I don't forward phishing that "appears" to be from Paypal to Amazon or Facebook, etc. 

 

Before today, when I clicked on a group email, it showed in the address line with a "+" to the left of the group name.  Clicking on that "+" would replace the group name with all the individual addresses.  Then I could quickly remove inapplicable addresses.

 

But today, suddenly, the "+" no longer appears.  I cannot see &/or remove individual addresses.

 

Have I inadvertently changed a setting?  If so, how do I reset it?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users