Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD from hell


  • Please log in to reply
2 replies to this topic

#1 dmcheatw

dmcheatw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 30 August 2017 - 03:29 PM

Hi, I have a desktop that I built in 2000 and upgraded piecemeal ever since (IOW short a MOBO failure this is not going to be an easy fix and cmd prompt fluency will be a must, all the ABC, 123 stuff have long since been tried).  
 
It runs windows 7.  I had just downloaded and Installed Avira's AV software and was streaming sports when the video and inputs froze and the sound was frozen in an indefinite split second repeating loop.
 
I powered it down physically, but upon reboot I get all manner of BSOD errors prior to start-up in a loop right before windows loads to the desktop it usually says system thread exception not handled where something called wdf01000.sys fails to load.  It's always a BSOD just prior to the OS loading but the the cause is not always listed as wdf01000.sys.
 
Different modes of booting (f8), and different dos commands, and possibly changing the boot disk order can generate other error messages, but after removing all but essential hardware and even swapping that around, coupled with several memory and disk diagnostic tests (all which turned out fine) configurations and trying to load windows in every possible way with f8, i'm at a loss.  I can't get to desktop no matter what I try..I even bought windows 10 on flash drive and tried to restore, then reformat.  I have no restore point, no recovery image, no prior build, and windows 10 startup repair "[can't] repair [it.]"
 
i really believe Avira, wdf01000.sys, or the MOBO is the problem.  wdf01000.sys the most consistent error and reported by two separate mechanisms, but no clue how to fix.  It could also have to do with the Antivirus and something it's trying to do on start-up causing a conflict.  I'd really like to avoid a reformat but if it's a windows problem and not a hardware one why can't i restore/overwrite windows 7, and if it's hardware why do the BIOS recognize every piece of hardware i have on-board without exception?  I have swapped out ram and graphics cards just to be on the safe side, but not so much based on any hunch as I don't know what else to try.  The only hardware that hasn't been swapped out is the motherboard. I'm only running basic essentials, unplugged and pulled out other drives and RAM sticks.


BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:06:14 AM

Posted 30 August 2017 - 03:38 PM

create a windows 7 bootable cd or usb stick if you dont have one, boot from that and do a repair, or run system restore,

 

can you start in safe mode?

 

last known good configuration?



#3 dmcheatw

dmcheatw
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 30 August 2017 - 07:22 PM

restore failed with windows 7, and i don't want to reformat it. so I overwrote it with windows 10 but that seemed to leave a lot of existing system files alone  (that's one of my suspicion as to how a windows 10 upgrade couldn't fix this).

 

i can get to command prompt safe mode, that's it.

 

I don't have a last known good configuration saved.


Edited by dmcheatw, 30 August 2017 - 07:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users