Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I got malware again


  • This topic is locked This topic is locked
21 replies to this topic

#1 netaccs

netaccs

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 30 August 2017 - 02:41 PM

Hello.

 

Half an year ago I had a problem with one Windows7 OS

https://www.bleepingcomputer.com/forums/t/636410/360safe-virus-windows-7/ 

 

Now I see that again cannot install any antivirus - AVG, Comodo, Avast everything gives errors.

 

How to proceed to check and clean my system without reinstall everything ?

 

Thanks in advance !



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 30 August 2017 - 05:56 PM

Hi netaccs :)

My name is Aura and I'll be assisting you with your malware issue. Since we'll be working together, you can call me Aura or Yoan, which is my real name, it's up to you! Now that we've broke the ice, I'll just ask you a few things during the time we'll be working together to clean your system and get it back to an operational state.
  • As you'll notice, the logs we are asking for here are quite lenghty, so it's normal for me to not reply exactly after you post them. This is because I need some time to analyse them and then act accordingly. However, I'll always reply within 24 hours, 48 hours at most if something unexpected happens
  • As long as I'm assisting you on BleepingComputer, in this thread, I'll ask you to not seek assistance anywhere else for any issue related to the system we are working on. If you have an issue, question, etc. about your computer, please ask it in this thread and I'll assist you
  • The same principle applies to any modifications you make to your system, I would like you to ask me before you do any manipulations that aren't in the instructions I posted. This is to ensure that we are operating in sync and I know exactly what's happening on your system
  • If you aren't sure about an instruction I'm giving you, ask me about it. This is to ensure that the clean-up process goes without any issue. I'll answer you and even give you more precise instructions/explanations if you need. There's no shame in asking questions here, better be safe than sorry!
  • If you don't reply to your thread within 3 days, I'll bump this thread to let you know that I'm waiting for you. If you don't reply after 5 days, it'll be closed. If you return after that period, you can send me a PM to get it unlocked and we'll continue where we left off
  • Since malware can work quickly, we want to get rid of them as fast as we can, before they make unknown changes to the system. This being said, I would appreciate if you could reply to this thread within 24 hours of me posting. This way, we'll have a good clean-up rhythm and the chances of complications will be reduced
  • I'm against any form of pirated, illegal and counterfeit software and material. So if you have any installed on your system, I'll ask you to uninstall them right now. You don't have to tell me if you indeed had some or not, I'll give you the benefit of the doubt. Plus, this would be against BleepingComputer's rules
  • In the end, you are the one asking for assistance here. So if you wish to go a different way during the clean-up, like format and reinstall Windows, you are free to do so. I would appreciate you to let me know about it first, and if you need, I can also assist you in the process
  • I would appreciate if you were to stay with me until the end, which means, until I declare your system clean. Just because your system isn't behaving weirdly anymore, or is running better than before, it doesn't mean that the infection is completely gone
    This being said, I have a full time job so sometimes it'll take longer for me to reply to you. Don't worry, you'll be my first priority as soon as I get home and have time to look at your thread
This being said, it's time to clean-up some malware, so let's get started, shall we? :)

iO3R662.pngFarbar Recovery Scan Tool (FRST) - Scan mode
Follow the instructions below to download and execute a scan on your system with FRST, and provide the logs in your next reply.
  • Download the right version of FRST for your system:
    • FRST 32-bit
    • FRST 64-bit
      Note: Only the right version will run on your system, the other will throw an error message. So if you don't know what your system's version is, simply download both of them, and the one that works is the one you should be using.
  • Move the executable (FRST.exe or FRST64.exe) on your Desktop
  • Right-click on the executable and select Spcusrh.pngRun as Administrator (for Windows Vista, 7, 8, 8.1 and 10 users)
  • Accept the disclaimer by clicking on Yes, and FRST will then do a back-up of your Registry which should take a few seconds
  • Make sure the Addition.txt box is checked
  • Click on the Scan button
    KSJwAxg.png
  • On completion, two message box will open, saying that the results were saved to FRST.txt and Addition.txt, then open two Notepad files
  • Copy and paste the content of both FRST.txt and Addition.txt in your next reply

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 01 September 2017 - 07:02 AM

there

Attached Files



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 01 September 2017 - 07:14 AM

Your logs are clean. There are no traces of infection in them.

What error are you getting when you try to install an Antivirus? And which one(s) did you try to install yet? I can only see an attempt to install avast! so far.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 01 September 2017 - 08:18 AM

For Avast - Something that I should reboot in Safe Mode and options to View Logs.

This is AVG https://snag.gy/6ZSXY7.jpg 0xE0010058 Access is Denied

MS Essential - https://snag.gy/Zud1Wl.jpg - error 0x8004FF00

Adaware - https://snag.gy/Eibs8c.jpg

 

And so on.. I am sure that there is some malware on this OS.



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 01 September 2017 - 08:32 AM

Can you completely disable CryptoPrevent and Spybot Search and Destroy (exit the programs), and try to install one Antivirus?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 04 September 2017 - 05:35 AM

Spybot SD doesn't work resident - also has a problem. I only check the system when scan - all scan are clean.

MsEssential got error -  0x80070463

Avast got app crash   Fault Module Name: KERNELBASE.dll

  Fault Module Version: 6.1.7601.23864
  Fault Module Timestamp: 595fa536
  Exception Code: e06d7363
  Exception Offset: 0000c54f
  OS Version: 6.1.7601.2.1.0.256.48
 
Adaware also the same error.
 
I thought may be there is a hardware problem with pc, but when I install adobe reader, 7zip and few other programs, there no app crashes.
 
Somehow new version of MalwareBytes was installed successfully.
After full scan - no malware. 
Strange really.


#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 04 September 2017 - 11:28 AM

These errors were after you disabled CryptoPrevent, correct?

Try to configure a clean boot and install one Antivirus after that.

https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 07 September 2017 - 11:22 AM

Hi netaccs,

Are you still with me?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#10 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 08 September 2017 - 01:54 AM

Yes, sorry for the delay. It takes me few day to try this - disabled all startup items.

Still have errors when installing av software.

 

I try to check imunization of Spybot SD. When scan runs after period of time it stops.

No errors on the screen, and the software was closed.

 

In Windows Logs there is nothing. 

In Application log some volume shadow copy.

In System log - few errors about printer driver.

 

 

Could it be hardware problem, like memory ?


Edited by netaccs, 08 September 2017 - 01:58 AM.


#11 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 08 September 2017 - 07:45 PM

I doubt. Can you create a new user account on your computer, make it admin, log in that user and try to install an Antivirus and see if it works? Let's see if the issue is only with your userprofile, or the whole system.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 11 September 2017 - 07:29 AM

Hi netaccs,

Are you still with me?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#13 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 12 September 2017 - 03:25 AM

Yes, Sorry for the delay. 

I try to create new user and login on with it.

MS Essential -- error 0x80070643

Other av software also got errors.



#14 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 12 September 2017 - 07:11 AM

Do you have your Windows 7 installation media? If so, you could perform an in-place upgrade and see if after that you're able to install an Antivirus.

https://www.sevenforums.com/tutorials/3413-repair-install.html

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#15 netaccs

netaccs
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 13 September 2017 - 03:22 AM

Mmm, no. I prefer not to do it. There are many working services and applications on that server, so I couldn't risk

something to got wrong, or reinstalling the OS.

 

I will stay with the working malwarebytes av solution. 

 

Thanks for the help !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users