Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows searching does not work


  • Please log in to reply
1 reply to this topic

#1 bedocoman

bedocoman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 28 August 2017 - 02:44 AM

I am having trouble with my pc searching for files
Neither the explorer window or start menu seach works
whatever I type nothing comes out and if I click on see more results in the star menu search I get an error saying:
"Windows cannot access the specified device,path or file.You may not have the appropriate permissions to access the item."

I tried a couple if fixes myself but nothing
So any answer to this? 



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:06 PM

Posted 28 August 2017 - 06:30 AM

1) Did this just start or has it always been this way? If the former, What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

 

2) Are you logged on as admin"

 

3) You can try taking ownership of the locations you are trying to search https://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

 

4) Personally, I disable Windows Search on all my systems. Instead, I use Search Everything (https://www.bleepingcomputer.com/download/everything-desktop-search/). It is lightweight and search results are instantaneous.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users