Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Able to connect to the internet, but unable to connect to applications


  • Please log in to reply
1 reply to this topic

#1 Atomix302

Atomix302

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 27 August 2017 - 09:24 PM

I'm able to connect to internet websites such as YouTube, but I can't connect to my applications like Steam, War Thunder, or World of Tanks to update or use them. Its a constant error message saying for me to check my connection and retry and I have no clue what else to do. I've tried changing firewall and connection settings but still no positive result. Help?



BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 725 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 28 August 2017 - 12:04 AM

Hi, what Anti Virus do you use, and does it also have a firewall? Have you ever had another Anti Virus util on this computer in the past, if so what product was it? Have you cleaned out your cookies and url history?

 

Go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open, copy the below text into the cmd prompt window:-

 

echo > 0 & systeminfo | find /V /I "hotfix" | find /V "KB" >> 0 & WMIC /Node:localhost /Namespace:\\root\SecurityCenter2 Path AntiVirusProduct Get displayName /format:list >> 0 & wmic PATH Win32_VideoController GET Description,PNPDeviceID /format:list >> 0 & net start >> 0 & echo >> 0 & notepad 0

 

Press enter, please post the notepad output into your reply.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users