Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck on boot into bios screen (f2 or del)


  • Please log in to reply
2 replies to this topic

#1 cptpandamonium

cptpandamonium

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 26 August 2017 - 08:48 PM

Hello everyone. Recently having an issue with my Asus g20aj tower. I accidentally turned off the computer by the use of the power button with my knee during gaming the other day. When booting it back up, it went to the asus screen that gives you the option to press f2 or del to enter the bios. Well... i can't seem to get into the bios using the keyboard!

So first I powercycled the computer in hopes that would solve it. Nope! I even unplugged all the accessory cords on the back and it still cant get past that screen. Looking around on the internet, the only thing I could come across was to clear the CMOS via motherboard jumper, remove/re-seat the bios battery, and to start unplugging internal accessories and trail/error. So first I opened up the case and cleared the cmos with the jumper multiple times with no avail. Then I tried without the graphics card, then without the hdd, then without the optical drive, then with only 1 ram stick, removed/reseated the bios battery... Still stuck at that screen. I have confirmed that my keyboard is working by using it on a friends computer and I even tried another usb keyboard.

The only thing that gave me a ray of hope was when I removed the hdd, the first time I booted it up it was the same asus boot screen. So I tried booting it up again, and the ameritrades logo came up with the option to f1. That worked and I was able to get into bios. I made sure that the usb full initialization was selected and I saved/reset. After that I was presented with the same issue.

Now I have my tower in pieces on my desk and I am beyond frustrated... what am I missing? What else can I do? Am I screwed and its the motherboard? Just want to get back to gaming... I really do appreciate any lead or solution from you guys . I am a big fan of this compact machine and I want to keep my trust in ROG asus.

Build: Asus g20aj with 2 8gb corsair ram sticks and a nvidia evga geoforce 1080 founders edition. (using 2 correct power bricks) On windows 10.

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:19 AM

Posted 26 August 2017 - 09:21 PM

Could be a bad drive. Since you can access BIOS or UEFI boot a live linux distro like Mint Cinnamon. Make sure SecureBoot is disabled. I believe on an ASUS you tap F8 at boot to select your boot device. If Mint boots and you can get to the Mint Desktop and connects to the internet via Ethernet or Wifi then I would have to hazard a guess it's the Windows drive that is bad. Run through some of the programs on Mint like Libre Office.

 

http://blog.linuxmint.com/?p=3289

 

You can use Rufus with the Mint iso to create a bootable USB flash drive.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:19 PM

Posted 27 August 2017 - 07:52 AM

Don't know if you tried this...but I would turn off the power switch on the PSU, wait a couple of minutes, turn it back on...then try booting.  I would do this for no particular reason other than trying to assure myself that the PSU/CMOS battery combo... is working normally and trying to localize the problem.

 

Louis


Edited by hamluis, 27 August 2017 - 07:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users