Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using Firefox on Windows 10 - how to allow blocked content


  • Please log in to reply
9 replies to this topic

#1 Nora10514

Nora10514

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 26 August 2017 - 08:58 AM

I run a security app on Windows 10 that allows me view camera images and I use a Firefox browser to do this.  Before I can run the app to see live images, I usually have to respond "allow" to a prompt "allows blocked content".  This morning an automatic update was made to Firefox when I started Firefox.  After that, when I tried to run my security app that usually causes an "allow blocked content" message to pop up, I received no such message but content was obviously blocked because I was unable to view the images.  How do I unblock the images now?    



BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:45 PM

Posted 26 August 2017 - 09:05 AM

Does the shield icon appear at the left of the address bar? The tradidional technique is to click it and in the dropdown, select Disable Protection on this Page instead of Keep Blocking. Unless that is what has been changed...

Edited by Platypus, 26 August 2017 - 09:06 AM.

Top 5 things that never get done:

1.

#3 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 26 August 2017 - 09:09 AM

No, the shield icon is not there.  i did look for it.  What else can I do.  The content is not blocked on IE but my default browser is Firefox.



#4 Platypus

Platypus

  • Global Moderator
  • 15,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:45 PM

Posted 26 August 2017 - 09:19 AM

What version is FF at?
Top 5 things that never get done:

1.

#5 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 26 August 2017 - 09:22 AM

Firefox 55.0.3



#6 Platypus

Platypus

  • Global Moderator
  • 15,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:45 PM

Posted 26 August 2017 - 09:31 AM

Yep, that's current. If there's a quirk with the update, it might not be being discussed yet

If it was the pop-up blocker that was acting, you would be able to put the URL in as an exception in about:preferences#content

Other than that it's moving beyond my experience with FF. Other members will possibly have ideas or an answer, otherwise you could ask on Mozilla Support:

https://support.mozilla.org/en-US/kb/get-community-support
Top 5 things that never get done:

1.

#7 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,042 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:45 PM

Posted 26 August 2017 - 09:31 AM

Try wading through a couple of the options here:  https://support.mozilla.org/en-US/?utm_source=www.mozilla.org&utm_medium=referral&utm_campaign=fx-sub-nav 

after searching on "blocked content".

 

I can't keep up with the constant reshuffling that occurs for settings on Firefox that I very seldom use and always look at the support pages since they've been pretty consistent in keeping those up-to-date with the browser changes.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#8 Platypus

Platypus

  • Global Moderator
  • 15,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:45 PM

Posted 26 August 2017 - 09:36 AM

Also, is the app restricted to using Firefox as a front end, or is that just the way it has been set up?
Top 5 things that never get done:

1.

#9 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 26 August 2017 - 09:40 AM

Thank you for your help.  I found information that said to click on the green lock icon in upper left.  There you can set permissions for the website I was accessing.  I turned on some "allow"s without really understanding which ones I needed but it unblocked my content.  So I guess I am set for now - until the next challenge with Firefox.  



#10 Platypus

Platypus

  • Global Moderator
  • 15,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:45 PM

Posted 26 August 2017 - 10:01 AM

I guess the functions have been combined into the padlock icon. Good to know, glad it's resolved.
Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users