Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msi z170a m5 blinking red light with flashing 00 error


  • Please log in to reply
16 replies to this topic

#16 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:02:32 AM

Posted 31 August 2017 - 08:44 PM

My suggestion was to replace the CMOS battery not just remove it. There isn't much information out there about this motherboard and the blink codes. You mentioned that all fans start slow. How long before they shut off?

 

I didn't see an answer to the question in blue.



BC AdBot (Login to Remove)

 


#17 Zone_86

Zone_86

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 AM

Posted 01 September 2017 - 04:56 AM

Clear your CMOS with the PSU ATX connector, and ram removed. Be sure you wait at least 3 minutes. Replace CMOS battery, ATX connector, Ram but only use 1 stick of ram in the 1st slot closest to the CPU. Try again. If you get a good boot get the BIOS - set optimized, boot down install other stick of ram.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users