Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Disable Quicktime From Start Up


  • Please log in to reply
17 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 05:10 AM

Howdy,

How can I disable QuickTime when I restart my computer ?

I got instructions here before on how to disable programs, but I don't remember how to do it. I tried a search, but I am getting no results.

Could anyone also tell me why it just showed up in my desktop ?

I Googled a subject and clicked on one of the results. SpyBot gave me a warning screen that said there was a Global Entry (Quicktime) trying to make a change, I denied it yet I guess it still got around SpyBot. ??

I supposing QuickTime was needed on the particular site I clicked on. ??

I hope I am making some sort of sense.

Thank You for your time,

Dennis :thumbsup:

EDIT: Windows XP, SP2, IE

Edited by Dennis H, 16 September 2006 - 05:11 AM.


BC AdBot (Login to Remove)

 


m

#2 stonangel

stonangel

  • Members
  • 595 posts
  • OFFLINE
  •  
  • Location:France
  • Local time:07:38 AM

Posted 16 September 2006 - 05:49 AM

Hi Dennis H,

* Please Go to Start> Run> Type in the box msconfig> Start up tab> Uncheck QuickTime if listed> OK

* Restart your computer and tell us if it works, please.
Posted ImagePosted Image

Olivier

#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 06:37 AM

Thanks for the reply stonangel.

I checked , it is not there. There is a bunch of other things listed though. I did not see Norton Security 2006 listed. ??I know it launches at start up.

I was just assuming that QuickTime was in the start up because the icon is now down below next to the Spyware Guard and Norton icons. (next to the clock). It was not there yesterday.

Dennis :thumbsup:

Edited by Dennis H, 16 September 2006 - 06:38 AM.


#4 stonangel

stonangel

  • Members
  • 595 posts
  • OFFLINE
  •  
  • Location:France
  • Local time:07:38 AM

Posted 16 September 2006 - 06:50 AM

Hi Dennis,

Here's the full file path on my computer (French OS):

C:\Documents and Settings\All Users\Menu Démarrer\Programmes\Accessoires\Divertissement\QuickTime


Posted ImagePosted Image

Olivier

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 07:16 AM

As I recall, Quick Time has an option to disable itself from starting when you start Windows (don't use it myself).

You can also just uninstall it - and then try the freeware QuickTimeAlternative: http://www.codecguide.com/about_qt.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 buddy215

buddy215

  • BC Advisor
  • 12,616 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:38 PM

Posted 16 September 2006 - 07:30 AM

To block Quicktime: Start/All Programs/Quicktime/Select Edit/click preferences/click Quicktime preferences/Click Update tab/uncheck "check for updates automatically"/Click apply/click ok

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 07:55 AM

Use Startup Inspector to manage your start menu which is much more descriptive of the programs in your start menu than is msconfig and it therefore is much easier to use without making mistakes.
It also doesn't change your start mode as msconfig is apt to do.

Startup Inspector – freeware (manages startup menu – helps you identify aps in the startup menu so you can disable unnecessary programs from running in the background when they are not needed)

And

Startup Monitor (a small freeware ap available on the same page to notify you and require your permission for any program to add itself to your startup menu)

http://www.windowsstartup.com/download.php

#8 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 09:41 AM

Thanks for all the replies.

I downloaded Start Up Inspector and QuickTime was not listed. I then unchecked the auto update in QuickTime as advised. I then restarted the computer and the icon disappeared.

I wonder why Norton does not appear in the start up ?? Spyware Guard is listed so is Teatimer.

Spyware Inspector lists 14 items. Of those it did not recognize 5 items. I suppose I should just leave them alone. It also said that Adobe was not really necessary. Should I uncheck that ?

Again,
THANKS to all for your time and help,
Dennis :thumbsup:

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 12:49 PM

Adobe does not need to be in the startup menu drawing system resources while running in the background.

You can open the Adobe ap you need when you need it.
Programs like Office, Word, Excel, etc do not need to open with Windows either.

You may be able to identify the other startup entries here:
http://www.bleepingcomputer.com/startups/

Do not disable any you cannot identify as not necessary.

Edited by Enthusiast, 16 September 2006 - 12:55 PM.


#10 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 12:55 PM

Thanks Enthusiast,
I will uncheck it now. I will also uncheck Adobe update manager.

Any idea why Norton is not listed ?? I am just curious.

Dennis :thumbsup:

#11 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 12:59 PM

It may be one or some of the five unidentified entries.

I use AVG and it is definately listed in Startup Inspector.

If you highlight an entry by clicking once on it you will get more information about it in the bottom pane. Did you try that with the unknown entries?

#12 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 01:20 PM

Thanks Enthusiast,

I was just poking around on Start up Inspector and I found it. It was under another name.


When I highlighted some of the entries that Startup could not identify a message came up in big bold red letters that read : Warning This File Does Not Exists. Exist had an s on the end of it.

I Googled them up and found some information. I was wondering what the warning was all about. ???


Thanks for your patience.

Dennis :thumbsup:

#13 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 01:24 PM

That may have been for a startup entry for an ap that you had at one time and uninstalled.

You are welcome. :thumbsup:

#14 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 16 September 2006 - 01:31 PM

Thanks.

Last question ,I promise ! ( At least for today :thumbsup: )

Should I uncheck them ?


Dennis

#15 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:38 AM

Posted 16 September 2006 - 01:35 PM

Did you identify what they were?

If you can't, post them here and we will help.

I wouldn't disable anything I couldn't identify without finding out what it was first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users