Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wont Recognize My Usb Devices


  • Please log in to reply
5 replies to this topic

#1 AMD010

AMD010

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:kansas
  • Local time:01:29 PM

Posted 16 September 2006 - 03:09 AM

Windows wont recognize my usb devices, my mp3 player or my jump drive. i reinstalled all of the usb drivers under device manager and restarted. so all that happens when i put in my usb device it makes the chime sound, and a little window pops up on my taskbar and says sandisk mp3 player or mass storage device, but the disk drive does not show up under my computer like it normally would, so i have not way to acess the device.
I am using win xp pro w/sp2 and all the newest windows updates. and im am virus/spyware free.

Any help would be great! Thanks!
Win XP Pro, Windows 7, Ubuntu. AMD Athlon X2 5600+ 4x1GB DDR2800, 500 GB SATA, Geforce 8500GT.

MCTS, A+, Net+.

Microsoft: "You've got questions. We've got dancing paperclips."



Posted Image
Fight Spam! Click Here!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:29 PM

Posted 16 September 2006 - 07:13 AM

Have you added any other drives recently? Or mapped a new network drive?

Go to Start...Run...and type in "diskmgmt.msc" (without the quotes) and press Enter. Looking in the window there you should be able to see your USB drive - does it's drive letter conflict with any other drive letters on your system?

If so, change the drive letter of one or the other and your disk should be recognized.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:29 PM

Posted 16 September 2006 - 07:58 AM

Try rebooting your computer and inserting the USB drive in a different USB port after it reboots.

Are there any red or yellow warning icons in the usb section of your device manager?
If so, delete the devices that have them before you reboot and let Windows find and reinstall them.

#4 AMD010

AMD010
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:kansas
  • Local time:01:29 PM

Posted 16 September 2006 - 04:46 PM

Have you added any other drives recently? Or mapped a new network drive?

Go to Start...Run...and type in "diskmgmt.msc" (without the quotes) and press Enter. Looking in the window there you should be able to see your USB drive - does it's drive letter conflict with any other drive letters on your system?

If so, change the drive letter of one or the other and your disk should be recognized.




Yes i have added two drives, a dvd burner and a new hdd, and mapped two network drives. i went into the disk managment, and changed the new hdd to a different letter, so now my jump drive works, but my mp3 player still does not work. it does not show up under the disk managment.

I did try rebooting my computer and putting it in a different usb port, and there are no conflicts in device manager.

as of now i have a C drive,
Z drive(my extra hdd)--the one i changed so my jump drive would work
A drive, of course my floppy
D drive, my CDrom
E drive my DVD RW
I drive my jump drive
G & M are both network drives
Win XP Pro, Windows 7, Ubuntu. AMD Athlon X2 5600+ 4x1GB DDR2800, 500 GB SATA, Geforce 8500GT.

MCTS, A+, Net+.

Microsoft: "You've got questions. We've got dancing paperclips."



Posted Image
Fight Spam! Click Here!

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:29 PM

Posted 17 September 2006 - 08:18 AM

It seems that your USB devices are working properly - so I'd suspect the MP3 player (or, more likely, it's software). Try uninstalling the software and then reinstalling it - does that make a difference?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 AMD010

AMD010
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:kansas
  • Local time:01:29 PM

Posted 17 September 2006 - 11:07 PM

Yeah thats what i was afraid of. i will give that a try and see what happens.
Win XP Pro, Windows 7, Ubuntu. AMD Athlon X2 5600+ 4x1GB DDR2800, 500 GB SATA, Geforce 8500GT.

MCTS, A+, Net+.

Microsoft: "You've got questions. We've got dancing paperclips."



Posted Image
Fight Spam! Click Here!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users