Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing HP 32 GB Mem Stick Icon


  • Please log in to reply
2 replies to this topic

#1 Commodore64

Commodore64

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 22 August 2017 - 05:11 PM

I was going to use my HP 32 GB flash mem to install a new version of Linux on my HP system, but after I tried to format it, the icon immediately disappeared from the screen and I can't find it anywhere in my files. The only icon that shows up is my HP 64 GB flash mem, which I'm going to use to store and play C=64 games. I tried inserting my 32 GB flash mem into my W10 system and tried a quick format on it, but that didn't work: the computer said that it was a read-only device. It showed up on my list of drives, though. Any ideas on how to fix this problem?

 

C64

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 PM

Posted 22 August 2017 - 06:07 PM

Does the HP have a current linux distro installed on it? If so then attach the 32GB drive and open a terminal.

 

Type

fdisk -l

If you see your device then use Gparted to partition and format the drive.



#3 pcpunk

pcpunk

  • Members
  • 5,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:10 PM

Posted 23 August 2017 - 08:52 AM

Do you have a Linux Install now?  If so you could open up gparted like John said, but be very carefull as it has access to all your drives.  There will be a little Dropdown arrow in the Upper right hand corner that you use to navigate all your drives.  The first one you will see will likely be /dev/sda that will be your Main Drive.  Use the Down arrow in upper right corner to find the right USB, then Format it from there if it needs it.  It may have Unmounted after the the Format I don't remember, to much work in Windows lately.

http://gparted.org/screenshots.php

 

It may show up if you plug it in again.  If not Format it with gparted, or see if you can install to it with one of the popular USB Installers, they will format the USB by default and may recognize it also.

 

In linux you may see it in the Left side of the File Manager also.

 

Please ask if you need advice on a good distro also.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users