Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinVICE Save Disk is Write-Protected


  • Please log in to reply
1 reply to this topic

#1 Commodore64

Commodore64

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 21 August 2017 - 01:53 PM

Hello. Does anybody know how to remove the virtual write-protect tab on a virtual blank C64 floppy disk? I tried attaching the disk to drive 8, then clicking on "Create Image", but that didn't work. I tried renaming the blank floppy, and clicking on "Create Image" again, but that didn't work either. Can somebody give me some specific instructions on how to remove the virtual write-protect tab or how to format the virtual disk?

 

C64



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:36 AM

Posted 29 August 2017 - 08:29 AM

Check to see if the individual file is write-protected, or if the folder it is located in is write-protected.

 

Or you can right-click the hypervisor program you are using and select "Run as administrator"

 

This is usually a permissions issue, as there is no write-protect slider tab on a virtual floppy disk.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users