Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't boot into BIOS after reinstalling WIN10


  • Please log in to reply
No replies to this topic

#1 MC2194

MC2194

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 21 August 2017 - 07:30 AM

Hey, everyone,

I'm not sure if this is correct category for this question - feel free to move it if it isn't.

I have reinstalled Windows 10 on my laptop, as it was getting a bit slow. I formatted all of the disks before reinstalling it from USB. After reinstall it worked fine, I connected it to the Internet, transferred under a 100GB of my files from external hard drive, started installing software (Foxit Reader, Dropbox, Google Chrome, Skype and the like), updated my video card driver from a file downloaded from Intel website, as well as Free Driver Scout which updated my other drivers. It connected to the Internet and everything was working well. After installing all these drivers and software, I decided to restart it.

After restarting it, it loaded up saying it was unable to Boot from USB. I thought there was an issue with the BIOS setting so I restarted it, tried to mess around, but I ended up restoring default settings. After that, whenever I turn on my laptop it starts working, I can hear it working and trying load CD-ROM, the ventilation is working, it is charging and the lights that show that it started are on. Besides that, I can't do absolutely nothing - it seems to be working, but the screen is dark and the Windows won't boot. I can't go into BIOS as well. 

I tried taking the battery in and out, as well as attaching an external monitor. I don't know what else to try, as it won't even go into BIOS. Please advise on things to try that might get it working. Let me know if you need any kind of additional information and I will do my best to provide it.

Specifications:
Asus K55A
6GB RAM
1TB HDD
Intel i7-3630QM
Intel HD 4000



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users