Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TP-LINK Port forward & 5GHz network


  • Please log in to reply
16 replies to this topic

#1 Mozza7

Mozza7

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 21 August 2017 - 04:46 AM

Hi all,

I have been having issues forwarding ports on my TP-LINK Archer VR400,

Firmware Version:0.1.0 0.9.1 v0070.0 Build 160613 Rel.40404Hardware Version:Archer VR400 v1 00000000.

 

I have contacted TP-LINK support about this, was told I'd get a response from a senior technician! That was three weeks ago..

 

Here is what is forwarded:

 

Attached File  firefox_2017-08-21_10-38-24.png   255.91KB   0 downloads

 

I have tried with the external and internal ports identical too.

The PC IP is correct and is on a static IP.

I have tried using DMZ, this didn't work either.

I have opened the ports on all routers in the house, to be safe. Also, through the firewall on my PC.

I have also disabled any firewall protecton from my router.

TP-LINK live chat support seemed clueless on this..

Is on latest firmware.

No ports get forwarded. My ISP isn't blocking the ports either.

 

 

Now, I also have an issue setting a 5GHz WIFI.

When changing the name or password, I get:

 

Error code: 9805
Corresponding case not found.

 

The 2.4 GHz works though, tech support was also clueless on this too.

 

Any help is appreciated.

 

 

 



BC AdBot (Login to Remove)

 


#2 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 21 August 2017 - 10:17 AM

Interesting find on the 5GHz part-

5GHz guest network works- which tells me it's not hardware, but something in the software?



#3 toofarnorth

toofarnorth

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 21 August 2017 - 10:26 AM

Hello

 

  1. Did you select the correct interface when making the forwarding rule?
    This might be something like pppoe_ptm xxxx
     
  2. Could you post the two first parts of your WAN IP?
    Eg: if your WAN IP is 193.1.93.19 you post 193.1.x.x

tfn



#4 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 21 August 2017 - 10:32 AM

Hello

 

  1. Did you select the correct interface when making the forwarding rule?
    This might be something like pppoe_ptm xxxx
     
  2. Could you post the two first parts of your WAN IP?
    Eg: if your WAN IP is 193.1.93.19 you post 193.1.x.x

tfn

Hi,

 

Yes, I will attach a screenshot of the rule:

 

Attached File  firefox_2017-08-21_16-29-56.png   20.2KB   0 downloads

 

WAN IP: 2.27.xxx.xxx

 

Thank you


should add that that is the only WAN interface on the router^



#5 toofarnorth

toofarnorth

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 21 August 2017 - 10:42 AM

What kind of connection do you use?

I presume DSL from Orange (ISP)

Are you using a PPPoE connection to connect to them?


tfn



#6 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 21 August 2017 - 10:43 AM

What kind of connection do you use?

I presume DSL from Orange (ISP)

Are you using a PPPoE connection to connect to them?


tfn

We are currently with EE, though from what I know EE have bought orange? or something!

Yes, PPPoE.


 

What kind of connection do you use?

I presume DSL from Orange (ISP)

Are you using a PPPoE connection to connect to them?


tfn

We are currently with EE, though from what I know EE have bought orange? or something!

Yes, PPPoE.

 

i should mention on the router my ISP sent, i could forward ports correctly



#7 toofarnorth

toofarnorth

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 21 August 2017 - 11:14 AM

i should mention on the router my ISP sent, i could forward ports correctly

Ok, so we know it can work :)

Do you have any other PPPoE alternatives in the interface selection when doing the port forwarding?

tfn



#8 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 21 August 2017 - 11:33 AM

 

i should mention on the router my ISP sent, i could forward ports correctly

Ok, so we know it can work :)

Do you have any other PPPoE alternatives in the interface selection when doing the port forwarding?

tfn

 

Nope, that is the only option I get!



#9 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 22 August 2017 - 09:52 AM

"I have opened the ports on all routers in the house"

Um exactly how did you do that? Forwarding in routers has to be done serially.

Post #4 shows you are doing port translation not port forwarding [different external to internal port]
Have you tried straight port forwarding?
Is your router replacing the ISP router or are you adding your own after it?

#10 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 22 August 2017 - 10:27 AM

"I have opened the ports on all routers in the house"

Um exactly how did you do that? Forwarding in routers has to be done serially.

Post #4 shows you are doing port translation not port forwarding [different external to internal port]
Have you tried straight port forwarding?
Is your router replacing the ISP router or are you adding your own after it?

I'll explain my network setup first:

TP-LINK router as main router, connecting to a small cheapo switch- the switch then connects to 4 different routers across the house (long - old house, walls are thick as hell).

 

I'm patched into my ISP router, so in my ISP router I forwarded 3389 > 3389 to my IP (192.168.1.201)

My main TP-LINK router has 10077 > 3389, forwarded to my IP, however I also tried forwarding to the IP of my ISP router to see if that could work, to no avail.

 

(Router IP's as follow (if needed))

Main router: 192.168.1.1

Second netgear router: 192.168.1.2

Third netgear router: 192.168.1.3

Old plusnet router: 192.168.1.4

ISP router: 192.168.1.5

 

I know that setup isn't lovely- once we upgrade the main router, we'll be swapping the routers for AP's, and I'll have the TP-LINK as an extra for my setup.

 

Routers are setup correclty to allow internet connection seamlessly.

Soon I'll be upgrading the TP-LINK to a Draytek as I adore Drayteks, but in the meantime I'd like to be able to access my computer via RDP.

 

I have also set DMZ on all routers that point to my IP, except for our main router.

Thanks for your help


Edited by Mozza7, 22 August 2017 - 10:35 AM.


#11 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 22 August 2017 - 12:09 PM

Finally got the port working. Let me explain:

My main router is connected to a small 5 port switch- My ISP router is connected to that switch and my computer WAS connected to that switch.

Simply moving my computer to connect to the ISP router directly, for whatever reason, allowed this to work. The port 3389 is open on my ISP router.

 

Anyone got any ideas on the 5GHz?



#12 toofarnorth

toofarnorth

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 AM

Posted 22 August 2017 - 03:46 PM

As for the 5GHz setup I would suggest you try installing the latest firmware and then trying again.

You might have to empty the browser cache or use private function to get it working properly

 

 

Hth

tfn



#13 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 23 August 2017 - 04:59 AM

As for the 5GHz setup I would suggest you try installing the latest firmware and then trying again.

You might have to empty the browser cache or use private function to get it working properly

 

 

Hth

tfn

Thanks, will give your suggestions a try when I get back home.

 

My ports appear to have closed themselves again now.. Can't figure out why, there has been no system changes!



#14 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 23 August 2017 - 09:51 AM

With that ip addressing scheme your "routers" are not routing but only being glorified wifi switches.
You would be connecting them to the main router via a lan port not their wan port
They are not doing NAT.
Port forwarding only has to happen in the main internet router.
changes you make in the other routers have no effect.

Concerning the 5ghz, do you have a pc with a 5ghz supported wifi card? If so download xirrus wifi inspector and post a screen shot of what it sees for our review.

Edited by Wand3r3r, 23 August 2017 - 09:53 AM.


#15 Mozza7

Mozza7
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 23 August 2017 - 10:05 AM

With that ip addressing scheme your "routers" are not routing but only being glorified wifi switches.
You would be connecting them to the main router via a lan port not their wan port
They are not doing NAT.
Port forwarding only has to happen in the main internet router.
changes you make in the other routers have no effect.

Concerning the 5ghz, do you have a pc with a 5ghz supported wifi card? If so download xirrus wifi inspector and post a screen shot of what it sees for our review.

Yeah, they're just a bunch of old ISP routers so that we didn't have to buy any AP's or anything! Yes they're connected via LAN.

Regardless of how I go about it (literally disabled everything, firewall, wmm, upnp etc etc that I didn't need- on all except main router) the ports still don't end up opening for my computer. Yes recently bought one for my pc- will try it when I get home.


Edited by Mozza7, 23 August 2017 - 10:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users