Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable of alignment grid?


  • Please log in to reply
5 replies to this topic

#1 khaki

khaki

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 20 August 2017 - 12:04 AM

Mistakenly my hand hit the keyboard and the desktop became this ... Any help will be greatly appreciated



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,050 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:09:15 AM

Posted 20 August 2017 - 12:26 AM

Are we talking of Desktop Icons arrangement ? 

Right Click Desktop / Select View / Check or Uncheck Items.

 

If not explain further or post an Image.



#3 joseibarra

joseibarra

  • Members
  • 1,187 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:07:15 PM

Posted 20 August 2017 - 03:49 AM

I'm pretty sure there is no alignment grid option built into Windows but there is such a thing built into some monitors.

 

What is the make and model of your monitor and have you performed a Google search on it with words like "alignment grid" to see what comes up?

 

For example:

 

[attachment=197068:Untitled.jpg]

 

Popular ones are ASUS monitors and their QuickFit feature which has something like this:

 

[attachment=197067:a6ceb444-7aeb-41b0-ab65-7fbdfc4e742e.jpg]

 

You can read about that and how to enable/disable it by clicking this link:

 

https://www.asus.com/us/support/FAQ/1009743/


Edited by joseibarra, 20 August 2017 - 03:50 AM.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#4 khaki

khaki
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 20 August 2017 - 11:36 PM

Thanks for your guidance ... my problem solved



#5 joseibarra

joseibarra

  • Members
  • 1,187 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:07:15 PM

Posted 21 August 2017 - 03:55 AM

Good job!

 

Thanks for sharing with us what you found and how you resolved the issue.

 

That might help somebody else with he same issue in the future.


The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#6 Havachat

Havachat

  • Members
  • 1,050 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:09:15 AM

Posted 22 August 2017 - 05:23 AM

Problem Solved ? What did you do ?

Didnt see anything Shared to maybe help others.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users