Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major boot problems


  • Please log in to reply
2 replies to this topic

#1 somnomania

somnomania

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 AM

Posted 19 August 2017 - 06:33 PM

Okay, so the background to my problem is that my mom has terrible luck with electronics, to the point that we've joked that she needs a standing appointment with an exorcist to get the demons out of her laptop. The problems traveled from one laptop to another, too, or maybe it's just that Facebook is awful and keeps gumming things up for her. Anyway, her last laptop died a couple of months ago, she got a replacement, and I only just yesterday got around to hooking up the hard drive from the dead one so I could rescue her files. Unfortunately, I was so excited about the program I was using actually finding things on the drive that I didn't have it scan ONLY for documents and the like, and instead had it pull everything it could find over onto my own laptop. It got almost everything, but then Windows Explorer started crashing on my system every few minutes, so I aborted the whole thing and started working on getting her files onto a thumb drive so I could delete all of it from my system. The problem then with deleting was that I was getting exception errors for half of the folders, and stuff stopped working like it should, and then everything fell apart when I tried rebooting. I don't know what sort of horrible entity was living on her old hard drive, but it's on my system now.

I can't remember the order in which I tried things, but I'll try and detail what I've tried and hopefully someone can help me.

  •  
  • I'm running Windows 8.1.
  • On boot, it keeps getting stuck in the automatic repair loop, which I've tried disabling via command line, with bcdedit. That only worked once.
  • Automatic Repair also fails every time.
  • I have recovery media on a thumb drive, but my only options even if I boot from it are to just install Windows, or "repair your computer" which takes me back to the recovery screen.
  • I've tried system restore points - at least it actually found some this time, because in the past when computers were failing it couldn't even find any. All three points that it found get corrupted in the process of trying to restore.
  • I've tried refreshing my PC, and it almost immediately fails and says "there was a problem refreshing your pc, no changes were made".
  • I've tried ren system system.001, and it says it completed the operation, but then I still can't refresh.
  • Booting into Safe Mode from the recovery options screen hasn't worked yet due to the automatic repair loop.
  • I've tried a battery reset; no changes.
  • I could theoretically just do a total reinstall from the recovery media, but I'd rather exhaust all options first, because I don't have backups and it'll be a huge pain to reinstall everything. I know, I need backups. I'm poor, and 1TB external drives aren't cheap.
  • Just tried DISM /online /cleanup-image /restorehealth, and it gives me error 50, DISM does not support servicing Windows PE with the /Online option.
  • Just tried this, still stuck in loop.

Edited by somnomania, 19 August 2017 - 06:54 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:25 AM

Posted 20 August 2017 - 11:40 AM

Start with these free, bootable hardware diagnostics:  http://www.carrona.org/initdiag.html

Please understand that systems that came with W8 and later have UEFI based systems - and, as such, they won't boot to normal diagnostic media.
So,

- use the MemTest86 program (NOT the MemTest86+).  It will boot with UEFI systems.

- to run Seagate Seatools for DOS, you'll have to disable SecureBoot and also enable CSM/Legacy mode - then it should be able to boot to the Seagate tool

 

What is:  "ren system system.001"

If you renamed your registry hive, then you may not have a system hive to boot from.

I would try "ren system.001 system" and hope that that will restore it.  I don't have a system that I can try this on to see if it works.

 

Can you access the data on your hard drive?  If you can, I'd strongly suggest doing what you can to retrieve it - as this may not be fixable.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 somnomania

somnomania
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 AM

Posted 20 August 2017 - 07:15 PM

The system rename came from here, which I found on a post about the same problem I was having, on the Microsoft forums. I'll try renaming it back to system, but I doubt it will work, since nothing else has. One diagnostic thing I tried in CMD showed that all the system files are there and none are 0 bytes, so I assume the hard drive is still fine. At this point I'm probably just going to reinstall Windows 8 on my C: drive, once I get a bootable flash drive that can get my Windows product key for me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users