Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Display 8.1 Start Menu and Apps


  • Please log in to reply
3 replies to this topic

#1 xAnti_HerOx

xAnti_HerOx

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:06:34 AM

Posted 17 August 2017 - 06:35 PM

Having overall issues with the operating system on this machine. The system will boot to initially a blank screen, after a few moments the icons and rest will appear. 

 

OS: Windows8.1 

 

After the initial system file check, it did load the intial explorer shell alot faster but still have issues with the 8.1 Start Menu and related 8.1 Services including searching via the Windows charms. 

 

Ran System File Check , Found Errors unable to fix some. Attached System File Check CBS.Log. 

 

Initially the system was unable to launch the System File Check due to pending repairs. I had to manually delete the "Pending.XML" Files in order to launch the system file check initially. I am attempting to try to refrain from running a system refresh/reset. Any other additional suggestions or thoughts? 

 

Thanks in advance. 

 

Update: Appears that upon creating a new user profile that the start menu now loads. Search is appearing. I think it may be just a corrupt user profile. Think this is solved. Just wanted to share the update if anyone else had this issue later. 

Attached Files


Edited by xAnti_HerOx, 17 August 2017 - 08:23 PM.

4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 


BC AdBot (Login to Remove)

 


#2 xAnti_HerOx

xAnti_HerOx
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:06:34 AM

Posted 17 August 2017 - 07:29 PM

Update, Launched SFCFix Version 3.0 to assist. Here is the Log. 

 

SFCFix version 3.0.0.0 by niemiro.
Start time: 2017-08-17 20:02:56.523
Microsoft Windows 8.1 Update 3 - amd64
Not using a script file.
 
 
 
 
AutoAnalysis::
CORRUPT: C:\WINDOWS\winsxs\amd64_microsoft-windows-i..riptcollectionagent_31bf3856ad364e35_11.0.9600.17728_none_b95b0f747be53a73\JavaScriptCollectionAgent.dll
CORRUPT: C:\WINDOWS\winsxs\x86_microsoft-windows-i..riptcollectionagent_31bf3856ad364e35_11.0.9600.17728_none_5d3c73f0c387c93d\JavaScriptCollectionAgent.dll
 
 
SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
   CBS & SFC total detected corruption count:     2
   CBS & SFC total unimportant corruption count:  0
   CBS & SFC total fixed corruption count:        0
   SURT total detected corruption count:          0
   SURT total unimportant corruption count:       0
   SURT total fixed corruption count:             0
AutoAnalysis:: directive completed successfully.
 
 
 
 
Successfully processed all directives.
 
 
 
Failed to generate a complete zip file. Upload aborted.
 
 
SFCFix version 3.0.0.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2017-08-17 20:29:01.032
----------------------EOF-----------------------

4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 


#3 xAnti_HerOx

xAnti_HerOx
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:06:34 AM

Posted 17 August 2017 - 08:23 PM

Update: Appears that upon creating a new user profile that the start menu now loads. Search is appearing. I think it may be just a corrupt user profile. Think this is solved. Just wanted to share the update if anyone else had this issue later. 


4mKMIUp.jpg

 

"The human spirit must prevail over technology". -Albert Einstein 


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:34 AM

Posted 18 August 2017 - 10:01 AM

I would run sfx /scannow again to make sure that there is no file corruption.

 

If corruption is found open the Command Prompt and copy and paste the command below, then press Enter.

 

dism /online /cleanup-image /restorehealth


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users