Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Want To Turn Off Security Warning


  • Please log in to reply
4 replies to this topic

#1 MamaWolf68

MamaWolf68

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:09:50 AM

Posted 17 August 2017 - 03:28 PM

Since my recent Creators Update, I am getting a security warning every time I try to move a folder into another folder. These folders include only images & text files. I have tried everything I can think of including turning off Windows Defender. I have checked security settings & can find nothing that should prevent my moving them. It will allow me to do so but I have to deal with the popup for every folder I try to move. I have included a screenshot.

 

Many Thanks,

MamaWolf

Attached Files



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:50 AM

Posted 17 August 2017 - 04:31 PM

Have you seen this?: https://superuser.com/questions/149056/disable-these-files-might-be-harmful-to-your-computer-warning



#3 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:09:50 AM

Posted 17 August 2017 - 06:26 PM

Thank you, Allan. It took me a bit to get the right combination from all the replies on that thread but it is fixed. I added the IP address for my NAS to the intranet sites  & it now works without the annoying warning. I can always count on you guys to find a solution for me.

 

Many Thanks,

MamaWolf 



#4 Lvlpost

Lvlpost

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawai
  • Local time:08:50 PM

Posted 18 August 2017 - 02:09 AM

You can try these steps below

  •    Type inetcpl.cpl in start menu search box or run and press enter.
  •     Select the Security tab.
  •     Click Custom Level…
  •     Select Enable (not secure) under Launching applications and unsafe files.
  •     Click OK


#5 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:50 AM

Posted 18 August 2017 - 07:13 AM

Mama - You're welcome. Glad it's sorted out :)

 

Lvlpost - the issue has been solved.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users