Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install Of Windows 10 64-bit On A New Build Stuck At Blue Logo


  • Please log in to reply
2 replies to this topic

#1 cpetry

cpetry

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 16 August 2017 - 09:58 PM

Hello,

I am trying to install Windows 10 64-bit via Microsoft's USB package. It gets as far as a blue Windows logo (no text or dots on the screen), but doesn't progress from there.

Any help is appreciated. 

Motherboard: Gigabyte Auros Gaming 7
CPU: Ryzan 1950X
GPU: Nividia 1080ti
RAM: 64 gbs of Corsair Vengence LED
Storage: 1 TB Samsung 850 Pro SSD



BC AdBot (Login to Remove)

 


#2 sisabeshy

sisabeshy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 17 August 2017 - 03:38 AM

Try deleting everything in the folder C:\Windows\SoftwareDistribution\Download, then installing Windows 10 through the media creation tool:

https://www.microsoft.com/en-us/software-download/windows10



#3 cpetry

cpetry
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 17 August 2017 - 09:25 AM

It's a brand new install on a brand new hard drive.

When it freezes, error 61 is showing on the debug leds. It does POST successfully and allow unimpieded access to the BIOS however.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users