Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung mSATA 850 Evo 500GB OR Windows 10?


  • Please log in to reply
No replies to this topic

#1 micky007

micky007

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 15 August 2017 - 09:26 PM

Hey,

I'm in need of some help ASAP. My Computer is failing and giving me tons of errors, see here first.

Going on from the information you have read from my microsoft topic i have also done the following:

Performed Memtest86 (Bootable) - No Errors
Reinstalled Windows 10 - Still getting the errors

Since reinstalling i cant even get the Start menu to load up. I'm now starting to think the issue might be the hard drive. I purchased the Samsung mSATA 850 Evo on the 9th March 2017 from Amazon and have had no problems. Until the past weeks where my PC has been acting up and giving me random errors, i cant load programs and bunch of other things.

I've downloaded Samsung Magician to see if it has a Diagnostic but i cant seem to install/open the setup file as i just get an error alert saying:

ShellExecuteEx failed; code 3221225477

Is there any bootable hard drive testers/diagnostic tools out there i could use? I've tried running the Seagate Seatools via DOS but for some reason i couldnt get that to load.

I'm at a complete loss on what to do next, please can someone help me (remember i cant open any programs). I have a Dell XPS One 2720.

Thank you in advance.

EDIT: Also done a BIOS update to the latest version from Dell. Also I've updated all the drivers so they have the latest versions. I've even tried googling the errors and cant find anything, the was one thing i tried which didnt work and that was people saying they fixed it by changing the Sound setting from Windows Default to None and then back to Windows Default.

Edit2: You can download my System Errors here - https://1drv.ms/u/s!AqpN74Y0SwiHh09QVwLM9mLiPn8v Also i forgot to mention i managed to get Seatools to work within Windows (once and it took me around 100 times to try and get windows to load the program which on the 100th time it actually loaded. Performed the scan and didnt show any errors how ever im not convinced since Windows is failing to open any program. Which is why i want to do another test via DOS/Bootable)

Edit3: Just gone into Safe Mode to try and install Samsung Magician and it lets me install it fine. I still couldnt get the Start Menu to work even in safe mode. Since Samsung Magician doesnt have a diagnostic tool it hasnt really helped me. But now that I've booted back into normal Windows my start menu has now started working and i can load programs up. I've noticed this keeps happening, everything will work fine for around 2mins and then it stops working again. Most of the time as soon as i boot windows it wont let me run any installation exe files or open any windows programs such as Calculator. I'm still really baffled....

Edit4: and now i cant load programs again, just tried running Seatools again and getting the same errors again now.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users