Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I replaced the CMOS battery and now I cannot boot up. Dell E6420 Any help?


  • Please log in to reply
12 replies to this topic

#1 chrisarnt

chrisarnt

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 09:03 AM

I replaced the CMOS battery and now I cannot boot up.

Dell E6420

Win7 Pro

Error code 0x8000FFF

ran startup repair, system restore, memory diagnostics.

Nothing worked.

Still boots to system recovery options.

I put in the windows install disk and ran the above utilities again.

Nothing worked.

 

Any help?



BC AdBot (Login to Remove)

 


#2 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:12:25 AM

Posted 15 August 2017 - 09:17 AM

See if you can boot into the bios and reset to default condition. If this doesn't work I'd try to remove the CMOS battery again and retry. Have you double checked that you didn't put it on backwards?



#3 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 09:45 AM

a

 

See if you can boot into the bios and reset to default condition. If this doesn't work I'd try to remove the CMOS battery again and retry. Have you double checked that you didn't put it on backwards?

l aready did that



#4 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 09:51 AM

I used to use kickstart to boot when I had this problem, but it no longer exists. 

 

Anyone have a link to a bootable usb fix?



#5 JohnC_21

JohnC_21

  • Members
  • 24,019 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 10:13 AM

Are you saying when you boot you get the below Window? Have you tried Last Know Good Configuration. By Kickstarter are you talking about HitmanPro KickStarter? That would indicate an infection.

 

advanced-boot-options-windows-7-57c99e72



#6 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 10:30 AM

When I reboot and hold the F8 key i get a recovery screen

I don't have an option for safe mode. 

maxresdefault.jpg



#7 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 10:49 AM

Are you saying when you boot you get the below Window? Have you tried Last Know Good Configuration. By Kickstarter are you talking about HitmanPro KickStarter? That would indicate an infection.

 

 

I only get this screen. 

 

I tried pushing F8 while starting. It did not get to safe mode. 

maxresdefault.jpg



#8 JohnC_21

JohnC_21

  • Members
  • 24,019 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 11:19 AM

I assume you tried Start Windows Normally and it also failed.

 

Do you have a Windows Pro Install disk?



#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:25 AM

Posted 15 August 2017 - 11:19 AM

Error Summary.

 

Louis



#10 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 01:49 PM

Error Summary.

 

Louis

I got it to the safe mode screen. 

The blue screen Technical information is:

STOP: 0x0000007B (0xfffff880009A97E8,0xFFFFFFFFC0000034,0X0000000000000000,0X0000000000000000)



#11 chrisarnt

chrisarnt
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 02:01 PM

Boot logging

debugging all just reboot. 

 

A 1/10 second flash of blue screen then reboot. 



#12 JohnC_21

JohnC_21

  • Members
  • 24,019 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 AM

Posted 15 August 2017 - 02:59 PM

That stop error usually indicates a problem with the hard drive mass storage driver. Can you access BIOS and in the settings change from AHCI/RAID to IDE mode?

 

Do you have the Windows 7 install disk?


Edited by JohnC_21, 15 August 2017 - 03:00 PM.


#13 joseibarra

joseibarra

  • Members
  • 1,224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:01:25 AM

Posted 16 August 2017 - 12:52 AM

That message indicates a mismatch between the SATA controller settings in the BIOS and the hard drive - After Windows starts to load it looses the ability to communicate with the HDD.

 

It got that way because removing the CMOS battery lets the settings go back to some default state which is incompatible with your hard drive.  The problem is not with Windows so there is nothing there to "fix" but you can sure try things if it is your desire.

 

The battery is not in backwards.

No amount of Windows Repair will help.

You do not need a Windows 7 install disk (for this problem).

 

It is a fairly common error and should be easy to fix and may require a little experimentation to find the right setting.

 

You need to get back into the BIOS, find the SATA controller mode section and make an adjustment there.

For that error Dell says:

 

If the SATA controller gets toggled from ATA to AHCI mode (or vice versa), then Windows will not be able to talk to the SATA controller because the different modes require different drivers. Try toggling the SATA controller mode in the BIOS.

 

 

Here is a list of adjustments accumulated over the years - the very first one says:

 

On some Dells:  "I had to set my SATA Operation to ATA instead of AHCI"

 

 

 

It sounds like you need to enter the BIOS on your system by pressing the "Del", F2, F10 or F12 key (whatever key is right for your system), locate the section where the hard disks types and hard disk interfaces are configured and temporarily change the setting so the Windows Setup is able to find the hard disk.

Where to find the adjustment and how to change it depends on your system manufacturer and BIOS version so you may end up having to just look around for it and do a little experimenting.  If you know your system make and model, we can probably help you find a manual.

You need to locate and change the interface mode for your primary hard disk in the BIOS so that when the Windows Setup loads, it will be able to locate the hard disk.

Before making any adjustments, you should make a note of what the current BIOS settings are so you can change them back when you are finished.

The adjustment varies so here are some examples I have accumulated:

The adjustment is made in the BIOS and could be under Integrated Peripherals, SATA Device Configuration, SATA Mode or something similar.

Make a note of what the current settings are before making any changes so you can change them back when you get done or if things get worse.

After you make the changes, save them and see how things look.  You may have to try a few things to get it to behave.

If you find the mode is set to RAID/SATA mode, change the mode to IDE.

If you find the mode is set to SATA, change the mode to IDE.
    (Acer Aspire)

If you find the mode is set to SATA, disable SATA mode.

If you find the mode is set to AHCI, change the mode to ATA.

If you find the mode is set to AHCI Emulation Mode, change the mode to IDE Emulation.

If you find the mode is set to SATA, disable SATA mode and/or change the mode to ATA.

If you find the mode is set to SATA Native Mode, disable SATA Native Mode.

If you find the mode is set to RAID/Autodetect AHCI, change the mode to Combination.

If you find the mode is set to RAID Auto/AHCI, change it to RAID Auto/ATA (this was a Dell XPS 420)

On some system of unknown make and model, In the Integrated Peripherals menu, disable" On Chip IDE Channel 0

On an Acer Aspire 4720Z the mode needed to be changed from "AHCI Mode" to "IDE Mode"

The WWW says this works on some Dells:  "I had to set my SATA Operation to ATA instead of AHCI"


Edited by joseibarra, 16 August 2017 - 01:20 AM.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users