Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Doesnt Seem To Register What Im Doing!


  • Please log in to reply
2 replies to this topic

#1 Jayddren

Jayddren

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 15 September 2006 - 11:53 AM

I click on internet explorer and the computer doesnt seem to know I did it, I have to click on it a second time before its brought up!! Nero is just about the same but it usually takes several trys before it comes up!! I know very little about computers, but Ill tell you what I have done!! I have done a virus scan, spyware scans with two different programs, I have a registry cleaner, and I have DCleaner........does this have to do with my processor, should I download Nero and XP again, could I be missing files? (though I dont know how it would happen) any suggestion?

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:28 PM

Posted 15 September 2006 - 12:10 PM

Hi Jayddren,

Since the packages do come up after a second click, I am leaning to mouse click speed. Try this...

Click Start - Control Panel
Select Printers and other hardware - category view.
Select Mouse - The mouse properties window will open
Under the Button tab you will see double click speed. Slide the adjustment to the left. Double click the test folder to see if that helped.

Also try to click once on the item - to highlight it and then press the keyboard enter key. Does that open the item correctly?

Good luck

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:08:28 PM

Posted 17 September 2006 - 02:39 PM

This might help.
Start
Control panel
Folder Options
select Single-Click
then every thing opens with a single click, you will not find this option under mouse.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users